<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"SLO",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="SLOTribune"/>
    

    
        <meta name="twitter:title" content="SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial"/>
    

    
        <meta property="og:site_name" content="sanluisobispo"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial"/>
    

    
        <meta property="og:url" content="https://www.sanluisobispo.com/news/local/crime/article215035560.html"/>
    

    
        <meta property="og:description" content="A San Luis Obispo Superior Court judge rejected a motion to dismiss a criminal case against a man who allegedly made death threats on the Facebook page of an August 2017 vigil to honor victims of violence in Charlottesville, Virginia."/>
    

    
        <meta name="twitter:description" content="A San Luis Obispo Superior Court judge rejected a motion to dismiss a criminal case against a man who allegedly made death threats on the Facebook page of an August 2017 vigil to honor victims of violence in Charlottesville, Virginia."/>
    

    
        <meta property="og:image" content="https://www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008"/>
    

    
        <meta name="twitter:image" content="https://www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008"/>
    

    
        <meta property="fb:app_id" content="533626820044007"/>
    

    

    
        <meta name="title" content="SLO judge upholds charges against man who threatened vigil | The Tribune"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A San Luis Obispo Superior Court judge rejected a motion to dismiss a criminal case against a man who allegedly made death threats on the Facebook page of an August 2017 vigil to honor victims of violence in Charlottesville, Virginia."/>
    

    
        <meta name="keywords" content="slo, vigil, death, threat, rally, kill, dismiss, daniel phares, Women&#39;s March, racism, San Luis Obispo"/>
    

    
        <meta name="news_keywords" content="slo, vigil, death, threat, rally, kill, dismiss, daniel phares, Women&#39;s March, racism, San Luis Obispo"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.sanluisobispo.com/news/local/crime/article215035560.html"/>
    

    
        <meta name="original-source" content="https://www.sanluisobispo.com/news/local/crime/article215035560.html"/>
    

    
        <meta name="google-site-verification" content="b4EHLgB3lQQQVAueUuHfFPXtSUh7zaAQUzXqC6dVSSc"/>
    






<meta name="title" content="SLO judge upholds charges against man who threatened vigil | The Tribune">
<meta name="og:title" content="SLO judge upholds charges against man who threatened vigil | The Tribune">
<title>SLO judge upholds charges against man who threatened vigil | The Tribune</title>

<link rel="amphtml" href="http://amp.sanluisobispo.com/news/local/crime/article215035560.html">

<meta name="msapplication-TileImage" content="/wps/build/images/sanluisobispo/windowsmetro-144.png"/>




        <meta property="fb:pages" content="129581143405" />
        <meta property="fb:pages" content="106924132729701" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sanluisobispo/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sanluisobispo/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sanluisobispo/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sanluisobispo/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sanluisobispo/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=b7936d5',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/sanluisobispo-5121a5e860.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331999',
'accuweather.locationKey1':'337196',
'accuweather.locationKey2':'337167',
'accuweather.locationKey3':'2154411',
'accuweather.locationString':'San Luis Obispo',
'accuweather.locationString1':'Paso Robles',
'accuweather.locationString2':'Morro Bay',
'accuweather.locationString3':'Pismo Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-288-4128',
'cs.circ_url':'http://www.sanluisobispo.com/myaccount/',
'facebook.app.id':'533626820044007',
'financialContent.account':'sanluisobispo',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'594',
'legacy.siteName':'sanluisobispo',
'marketInfo.CarsAFF':'teletrib',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SanLuisObispo.com. The Tribune and SanLuisObispo.com also provide the Central Coast and San Luis Obispo, CA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'San Luis Obispo',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Tribune and SanLuisObispo.com serve the people of San Luis Obispo, California and the Central Coast with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_tn003',
'marketInfo.Jobslr':'cbcb_tn',
'marketInfo.addcities':'Paso Robles, Pismo Beach, Arroyo Grande, Morro Bay',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:SANLUISOTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'SLO',
'marketInfo.county':'San Luis Obispo County',
'marketInfo.domain':'sanluisobispo',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'San Luis Obispo',
'marketInfo.logoAltText':'The Tribune',
'marketInfo.market_identifier':'SLO.site_sanluisobispo',
'marketInfo.name':'San Luis Obispo Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'805-781-7800',
'marketInfo.product':'site',
'marketInfo.region':'Central Coast',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'76',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sanluisobispo',
'marketInfo.street_address':'3825 S. Higuera St., San Luis Obispo, CA, 93406',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'webmaster@thetribunenews.com',
'marketInfo.zipcode':'93406',
'nativo.story.placements':'840610,735435,844483',
'nativo.video.placements':'869360,869359',
'publication.domain':'SanLuisObispo.com',
'publication.mediadomain':'media.sanluisobispo.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:215035560";
    mistats.pagename="Story:215035560|SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="SanLuisObispo|Matt Fountain";
    mistats.pubdate="2018/08/02";
    mistats.moddate="2018/08/02 H13";
    mistats.keywords="slo vigil death threat rally kill dismiss daniel phares Women&#39;s March racism San Luis Obispo";
</script>


<script src="//media.sanluisobispo.com/misites/slo/sanluisobispo.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.sanluisobispo.com/news/local/crime/article215035560.html"
  },

  
  "headline": "SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial",
  "image": "https://www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/FREE_1140/Phares%20Court008",
  "datePublished": "2018/08/02",
  "dateModified": "2018/08/02 H13","author": {
      "@type": "Person",
      "name": "Matt Fountain"
    },"publisher": {
     "name": "The Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.sanluisobispo.com/wps/build/images/sanluisobispo/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sanluisobispo",
    "productID": "sanluisobispo.com:ALLSLO-5031"
  },
  
  "description": "A San Luis Obispo Superior Court judge rejected a motion to dismiss a criminal case against a man who allegedly made death threats on the Facebook page of an August 2017 vigil to honor victims of violence in Charlottesville, Virginia.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="215035560"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/sanluisobispo/logo-lg.png" alt="San Luis Obispo Tribune | SanLuisObispo.com" class="img-responsive center-block" />
                            
                                <h1>SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial | The Tribune</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/sanluisobispo/#navlink=navbar">Obituaries</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="215035560"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="https://www.sanluisobispo.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://events.sanluisobispo.com/add.aspx#navlink=subnav">Submit an Event</a></li>
            
        
            
                <li><a href="http://sanluisobispo.mycapture.com/#navlink=subnav">Buy Photos</a></li>
            
        
            
                <li><a href="https://nie4u.com/#navlink=subnav">News in Education</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="https://account.sanluisobispo.com/digital-access/#navlink=subnav">Activate Digital Subscription</a></li>
            
        
            
                <li><a href="https://account.sanluisobispo.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=23#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/investigations/#navlink=subnav">Investigations</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/state/california/california-weed/#navlink=subnav">California Weed</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/photos-from-the-vault/#navlink=subnav">Photos from the Vault</a></li>
            
        
            
                <li><a href="/news/weather/weather-watch/#navlink=subnav">Weather Watch</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/joetopia/#navlink=subnav">Joetopia</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/college/cal-poly#navlink=subnav">Cal Poly</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/mlb/standings.asp#navlink=subnav">MLB Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/nba/standings.asp#navlink=subnav">NBA Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/fb/standings.asp#navlink=subnav">NFL Scores &amp; Stats</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/influencers/#navlink=subnav">The California Influencer Series</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/food-drink/wine-beer/#navlink=subnav">Wine &amp; Beer</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/living/family/linda-lewis-griffith/#navlink=subnav">Linda Lewis Griffith</a></li>
            
        
            
                <li><a href="/living/pets/pet-tales/#navlink=subnav">Pet Tales</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.sanluisobispo.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://events.sanluisobispo.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Viewpoints</a></li>
            
        
            
                <li><a href="https://www.sanluisobispo.com/opinion/opinion-influencers/#navlink=subnav">Influencers Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/tom-fulks/#navlink=subnav">Tom Fulks</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/andrea-seastrand/#navlink=subnav">Andrea Seastrand</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/sanluisobispo/#navlink=navbar">Obituaries</a><li>
                    
                
                    
                        <li><a href="/news/local/community/cambrian/#navlink=subnav">The Cambrian</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/contests/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="http://findnsave.sanluisobispo.com/PrintCoupons#navlink=subnav">Grocery Coupons</a><li>
                    
                
                    
                        <li><a href="http://findnsave.sanluisobispo.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/circulars/#navlink=subnav">Today&#39;s Circulars</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.sanluisobispo.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/SLO-Tribune/?utm_source=SLO-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/homes/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="https://www.sanluisobispo.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispoRealEstate/default.aspx#navlink=subnav">Real Estate Weekly</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://sanluisobispotribune.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/customer-service/marketing/careers/#navlink=subnav">Work For Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="215035560"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="215035560"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008" media="(min-width: 992px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_960/Phares%20Court008" media="(min-width: 768px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_768/Phares%20Court008" media="(min-width: 601px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_640/Phares%20Court008" media="(min-width: 441px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_480/Phares%20Court008" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008" alt="Daniel Phares, right, accused of making death threats against the organizers of a local vigil in August 2017, addresses the court during his arraignment while standing beside public defender Jeremy Cutcher." title="Daniel Phares, right, accused of making death threats against the organizers of a local vigil in August 2017, addresses the court during his arraignment while standing beside public defender Jeremy Cutcher." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Daniel Phares, right, accused of making death threats against the organizers of a local vigil in August 2017, addresses the court during his arraignment while standing beside public defender Jeremy Cutcher. </span>
    
    
        <span class="photographer">Joe Johnston</span>
    
    
        <span class="credits">jjohnston@thetribunenews.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Daniel Phares, right, accused of making death threats against the organizers of a local vigil in August 2017, addresses the court during his arraignment while standing beside public defender Jeremy Cutcher. </span>
    
    
        <span class="photographer">Joe Johnston</span>
    
    
        <span class="credits">jjohnston@thetribunenews.com</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.sanluisobispo.com/news/local/crime/">Crime</a>
                </h2>

                <h3 class="title">SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Matt Fountain</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:mfountain@thetribunenews.com">mfountain@thetribunenews.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sanluisobispo.com/news/local/crime/article215035560.html" onclick="mi.articleShareTools.popupFunction(this.href, 22088);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=SLO+man+who+allegedly+threatened+to+kill+organizers+of+anti-racism+vigil+headed+to+trial&amp;url=https://www.sanluisobispo.com/news/local/crime/article215035560.html" onclick="mi.articleShareTools.popupFunction(this.href, 22130);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial&body=https://www.sanluisobispo.com/news/local/crime/article215035560.html" onclick="nextbee.credit_share_articles(22148);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sanluisobispo.com/news/local/crime/article215035560.html&title=SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.sanluisobispo.com/news/local/crime/article215035560.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sanluisobispo.com/news/local/crime/article215035560.html&description=SLO man who allegedly threatened to kill organizers of anti-racism vigil headed to trial&media=https://www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sanluisobispo.com/news/local/crime/article215035560.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '22077',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 02, 2018 12:21 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>A San Luis Obispo Superior Court judge on Thursday struck down an attempt to dismiss the criminal case against a man accused of making death threats on the Facebook page for organizers of a local anti-racism rally and vigil last August.</p>
                                    
                                    
                                    
                                
                                    <p>Daniel Joshua Phares posted in a comment thread on the Facebook <a href="https://www.facebook.com/events/1654265187940611/?acontext=%7B%22ref%22%3A%2222%22%2C%22feed_story_type%22%3A%2222%22%2C%22action_history%22%3A%22null%22%7D&amp;pnref=story" target="_blank">page</a> for the Outshine the Darkness rally, stating in a public comment thread: “I’m going to kill you and you’re going to like it,” according to court documents.</p>
                                    
                                    
                                    
                                
                                    <p>He later deleted the comment.</p>
                                    
                                    
                                    
                                
                                    <p>Phares, 46, has pleaded not guilty to two misdemeanor charges of making criminal threats and making annoying communications. If convicted of both, he faces a maximum of one year in County Jail.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="sanluisbispo"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.sanluisobispo.com/subscribe/create?param=fHpDCUU=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>
                                        
                                    
                                    
                                
                                    <p>Phares was arrested the day after an <a href="https://www.sanluisobispo.com/news/local/article167672862.html" target="_blank">Aug. 16 vigil held in San Luis Obispo’s Mission Plaza</a> honoring people affected by violent protests in Charlottesville, Virginia, earlier that month, where a documented white supremacist drove his car into a crowd and killed 32-year-old <a href="http://www.sanluisobispo.com/news/nation-world/national/article166987992.html" target="_blank">Heather Heyer </a>and injured dozens more.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215035560"></div>
    </div>

                                        
                                    
                                
                                    <p>The vigil was organized and hosted by the <a href="https://www.facebook.com/DemocratsofSLO/" target="_blank">Democrats of San Luis Obispo</a> and the <a href="https://www.facebook.com/WomensMarchSLO/" target="_blank">Women’s March in San Luis Obispo</a>.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-167676152-1533240139117" class="media-wrap ">
    <div id="playerWrap-167676152-1533240139117" class="video-media vjs-wrapper">
        <video id="player-167676152-1533240139117" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.sanluisobispo.com/news/local/article167676152.html" data-title="SLO vigil draws hundreds to support victims of Charlottesville violence" data-video-id="5727228462001" data-account="5596404784001" data-key="BCpkADawqM3rNIckqIi0cv-rSe18fnYXZMSkiQ3Af8Ty1IwQpuYgf90qyb2gXJ4N0rN-yVxABs3ROeR8IAEa2vXkIP4y-FtRrLU4CyLZksx3YCzAkcfHXeCFUEG6KSoj4s_9PKB9x8--H4KB" data-publication="sanluisobispo" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Farticle167676152.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=SLO%20vigil%20draws%20hundreds%20to%20support%20victims%20of%20Charlottesville%20violence&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475990&amp;vid=5727228462001&amp;cust_params=sect%3DCrime" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">An estimated 1,000 people gathered Wednesday, August 16, 2017, at San Luis Obispo’s Mission Plaza for a vigil to support victims of the violent protests in Charlottesville, Virginia. </p><div class="mi-video-bylines video-attributions-5727228462001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>The comment was reported to police by <a href="https://www.sanluisobispo.com/news/local/article214372064.html" target="_blank">Dawn Addis</a>, one of <a href="https://www.sanluisobispo.com/news/local/article193737869.html" target="_blank">a handful of organizers of the San Luis Obispo Women’s March</a>.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215035560"></div>
    </div>

                                        
                                    
                                
                                    <p>A search of a Facebook page appearing to belong to Phares <a href="https://www.sanluisobispo.com/news/local/crime/article170584572.html" target="_blank">showed a years-long history of racist and anti-Islamic posts</a>, in addition to strong support for veganism and environmental causes.</p>
                                    
                                    
                                    
                                
                                    <p>In a motion filed with the court May 17, Phares’ public defender, Jeremy Crutcher, asked Judge Craig van Rooyen to dismiss the case in the interest of justice.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>In his request, Crutcher wrote that San Luis Obispo police met Phares at his home Aug. 18 to question him about the post. After initially denying he wrote it, Phares admitted he did so “out of frustration with racists.”</p>
                                    
                                    
                                    
                                
                                    <p>According to the police report, Phares told officers, “You just get annoyed and you post something and then you’re like, man, I shouldn’t have posted that. That’s why I deleted it, actually.” </p>
                                    
                                    
                                    
                                
                                    <p>Phares also told police he didn’t intend to hurt anyone. </p>
                                    
                                    
                                    
                                        
    
    
        




    <div id="story-related" class="story-related element-spacing-large">
        <h2>Related stories from  San Luis Obispo Tribune</h2>
        <div id="related-links">
            
                
                    
                    <article>
                        <div class="teaser">
                            
                                <a  href="//www.sanluisobispo.com/news/local/crime/article170584572.html">
                                    
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008" media="(min-width: 992px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_960/Phares%20Court008" media="(min-width: 768px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_768/Phares%20Court008" media="(min-width: 601px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_640/Phares%20Court008" media="(min-width: 441px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_480/Phares%20Court008" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.sanluisobispo.com/news/local/crime/wnrp7q/picture170584567/alternates/LANDSCAPE_1140/Phares%20Court008" alt="SLO man accused of death threat has a history of violent Facebook posts" title="" />
            
        </picture> 

</div>

                                    
                                    
                                </a>
                            
                            <h4 class="title">
                                <a href=//www.sanluisobispo.com/news/local/crime/article170584572.html>SLO man accused of death threat has a history of violent Facebook posts</a>
                            </h4>
                        </div>
                    </article>
                    
                
            
                
                    
                    <article>
                        <div class="teaser">
                            
                                <a  href="//www.sanluisobispo.com/news/local/crime/article168999897.html">
                                    
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_1140/PHARES,DANIEL%20JOSHUA" media="(min-width: 992px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_960/PHARES,DANIEL%20JOSHUA" media="(min-width: 768px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_768/PHARES,DANIEL%20JOSHUA" media="(min-width: 601px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_640/PHARES,DANIEL%20JOSHUA" media="(min-width: 441px)">
            <source srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_480/PHARES,DANIEL%20JOSHUA" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.sanluisobispo.com/news/local/crime/sz4aoz/picture168999892/alternates/LANDSCAPE_1140/PHARES,DANIEL%20JOSHUA" alt="SLO man arrested for alleged death threat against local Charlottesville vigil organizers" title="" />
            
        </picture> 

</div>

                                    
                                    
                                </a>
                            
                            <h4 class="title">
                                <a href=//www.sanluisobispo.com/news/local/crime/article168999897.html>SLO man arrested for alleged death threat against local Charlottesville vigil organizers</a>
                            </h4>
                        </div>
                    </article>
                    
                
            
                
                    
                    <article>
                        <div class="teaser">
                            
                                <a  href="//www.sanluisobispo.com/news/local/article167672862.html">
                                    
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_1140/Vigil" media="(min-width: 992px)">
            <source srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_960/Vigil" media="(min-width: 768px)">
            <source srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_768/Vigil" media="(min-width: 601px)">
            <source srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_640/Vigil" media="(min-width: 441px)">
            <source srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_480/Vigil" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.sanluisobispo.com/news/local/uq9t4g-Vigil/alternates/LANDSCAPE_1140/Vigil" alt="Hundreds unite in SLO against the violence and hate in Charlottesville" title="" />
            
        </picture> 

</div>

                                    
                                    
                                </a>
                            
                            <h4 class="title">
                                <a href=//www.sanluisobispo.com/news/local/article167672862.html>Hundreds unite in SLO against the violence and hate in Charlottesville</a>
                            </h4>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215035560"></div>
    </div>

                                        
                                    
                                
                                    <p>Crutcher wrote that the facts in the case don’t support the charges, namely that there was no “specific, targeted, individual victim” and that it’s unclear who his intended audience was. </p>
                                    
                                    
                                    
                                
                                    <p>“Without the comment being addressed to a specific individual, any viewer of the page could read the post and potentially claim themselves victims,” Crutcher wrote. </p>
                                    
                                    
                                    
                                
                                    <p>Crutcher also wrote that Phares and the alleged victims in the case — the organizers of the event — were never in physical contact, and that there’s no evidence Phares knew their names, faces or addresses. He said it wasn’t until the organizers reviewed comments on the events’ Facebook page the next day that they found Phares’ comment.</p>
                                    
                                    
                                    
                                
                                    <p>“It was not until the alleged victims combed through Mr. Phares’ Facebook page and spoke with police that they stated they were concerned for their safety,” Crutcher wrote. “The police report seems to indicate the alleged victims placed themselves in fear after looking for postings they found objectionable.”</p>
                                    
                                    
                                    
                                
                                    <p>Calling the case against Phares “unusual,” van Rooyen told Crutcher on Thursday that there was an inference in Phares’ comment that it was directed to the organizers and attendees of the vigil. </p>
                                    
                                    
                                    
                                
                                    <p>“It’s one thing to call people names, which is something we all have to put up with in this society. It’s another to say, ‘I’m going to kill you,’” van Rooyen said before denying the motion. </p>
                                    
                                    
                                    
                                
                                    <p>Phares is scheduled to go to trial Sept. 24.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Matt Fountain 781-7909, @mattfountain1</div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="215035560"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-170584572'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-170584572" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="170584572">
                
                
                <div class="slick-gallery">
                    
                        
                    
                        
                    
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_160/PHARES,DANIEL%20JOSHUA" data-width-160></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_320/PHARES,DANIEL%20JOSHUA" data-width-320></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_480/PHARES,DANIEL%20JOSHUA" data-width-480></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_640/PHARES,DANIEL%20JOSHUA" data-width-640></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_768/PHARES,DANIEL%20JOSHUA" data-width-768></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_960/PHARES,DANIEL%20JOSHUA" data-width-960></span>
                                <span data-src="//www.sanluisobispo.com/news/local/crime/local-arrests/7yt58e/picture169003142/alternates/FREE_1140/PHARES,DANIEL%20JOSHUA" data-width-1140></span>
                                <img alt="Daniel Joshua Phares, 45, of San Luis Obispo, was arrested Friday, Aug. 18, 2017, on suspicion of making criminal threats." title="Daniel Joshua Phares, 45, of San Luis Obispo, was arrested Friday, Aug. 18, 2017, on suspicion of making criminal threats." />
                                <div class="caption">
                                    <span class="caption-text">Daniel Joshua Phares, 45, of San Luis Obispo, was arrested Friday, Aug. 18, 2017, on suspicion of making criminal threats. </span>
                                    
                                    <span class="photographer">San Luis Obispo County Sheriff’s Office</span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-170584572'></div><script> lazyLoadingModule("inlinegallery-template-170584572", "inlinegallery-target-170584572", "gallery",500,
        undefined, undefined, "undefined", 170584572 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53320"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53320", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215035560"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-213613134-1533240139133" class="media-wrap ">
    <div id="playerWrap-213613134-1533240139133" class="video-media vjs-wrapper">
        <video id="player-213613134-1533240139133"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sanluisobispo.com/news/local/crime/article213613134.html"
               data-title="Package thief caught on camera outside San Luis Obispo home"
               data-video-id="5800428650001"
               data-account="5596404784001"
               data-key="BCpkADawqM3rNIckqIi0cv-rSe18fnYXZMSkiQ3Af8Ty1IwQpuYgf90qyb2gXJ4N0rN-yVxABs3ROeR8IAEa2vXkIP4y-FtRrLU4CyLZksx3YCzAkcfHXeCFUEG6KSoj4s_9PKB9x8--H4KB"
               data-publication="sanluisobispo"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcrime%2Farticle213613134.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Package%20thief%20caught%20on%20camera%20outside%20San%20Luis%20Obispo%20home&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475990&amp;vid=5800428650001&amp;cust_params=sect%3DCrime"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.sanluisobispo.com/news/local/crime/article213613134.html">Package thief caught on camera outside San Luis Obispo home</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-213476709-1533240139133" class="media-wrap ">
    <div id="playerWrap-213476709-1533240139133" class="video-media vjs-wrapper">
        <video id="player-213476709-1533240139133"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sanluisobispo.com/news/local/crime/article213476709.html"
               data-title="Peeper caught on camera outside San Luis Obispo apartment"
               data-video-id="5799454131001"
               data-account="5596404784001"
               data-key="BCpkADawqM3rNIckqIi0cv-rSe18fnYXZMSkiQ3Af8Ty1IwQpuYgf90qyb2gXJ4N0rN-yVxABs3ROeR8IAEa2vXkIP4y-FtRrLU4CyLZksx3YCzAkcfHXeCFUEG6KSoj4s_9PKB9x8--H4KB"
               data-publication="sanluisobispo"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcrime%2Farticle213476709.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Peeper%20caught%20on%20camera%20outside%20San%20Luis%20Obispo%20apartment&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475990&amp;vid=5799454131001&amp;cust_params=sect%3DCrime"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.sanluisobispo.com/news/local/crime/article213476709.html">Peeper caught on camera outside San Luis Obispo apartment</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="215035560"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/crime/">
                        Crime
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.sanluisobispo.com/news/local/crime/article215955170.html">
                                        SLO police arrest man accused of home invasion-style sexual assaults
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.sanluisobispo.com/news/local/crime/article215920100.html">
                                        Paso Robles officer accused of ‘serious criminal act.’ City wants to block release of his records
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.sanluisobispo.com/news/local/crime/article215805775.html">
                                        Woman who caused fatal Pozo crash while driving drunk sentenced to state prison
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.sanluisobispo.com/news/local/crime/article215781900.html">
                                        Brothers sentenced to state prison for box cutter attack on co-worker
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.sanluisobispo.com/news/local/crime/article215795425.html">
                                        Paso Robles man arrested after allegedly attacking his father with a lamp
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/crime/">
                            Crime
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215035560"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215035560"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215035560"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="215035560"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcrime%2Farticle215035560.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1533240118", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/sanluisobispo/logo-sm.png" alt="San Luis Obispo Tribune | SanLuisObispo.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.sanluisobispo.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="https://www.sanluisobispo.com/customer-service/e-edition/#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.sanluisobispo.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.sanluisobispo.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.sanluisobispo.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=23#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="https://sanluisobispo.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=54#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/SLOTribune">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/SLOTribune">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/SLOTribune">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/slotribune/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://sanluisobispotribune.adperfect.com/">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://findnsave.sanluisobispo.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://sanluisobispo.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://www.legalnotice.org/pl/sanluisobispo/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="215035560"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="215035560"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.sanluisobispo.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.sanluisobispo.com/mistats/products/escenic.js"></script>
        <script src="//media.sanluisobispo.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=41973&contextPath=7081-41973&pubId=35&cat=&meta=read-story&objId=215035560&type=article&title=SLO+man+who+allegedly+threatened+to+kill+organizers+of+anti-racism+vigil+headed+to+trial&url=%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcrime%2Farticle215035560.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=41973&contextPath=7081-41973&pubId=35&cat=&meta=read-story&objId=215035560&type=article&title=SLO+man+who+allegedly+threatened+to+kill+organizers+of+anti-racism+vigil+headed+to+trial&url=%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcrime%2Farticle215035560.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.sanluisobispo.com/news/local/crime/article215035560.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5818ee789d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-297cf876af2ad54d4105.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3786",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("22075");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("22137");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7466/cc.js?ns=_cc7466" id="LOTCC_7466"></script>
    <script>_cc7466.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
