<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"SLO",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.sanluisobispo.com/wps/source/images/sanluisobispo/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="SLOTribune"/>
    

    
        <meta name="twitter:title" content="See hundreds of wildflowers under one roof at the Cambria Wildflower Show"/>
    

    
        <meta property="og:site_name" content="sanluisobispo"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="See hundreds of wildflowers under one roof at the Cambria Wildflower Show"/>
    

    
        <meta property="og:url" content="https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html"/>
    

    
        <meta property="og:description" content="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs."/>
    

    
        <meta name="twitter:description" content="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs."/>
    

    
        <meta property="og:image" content="https://www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_1140/IMGP5412.jpeg"/>
    

    
        <meta name="twitter:image" content="https://www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_1140/IMGP5412.jpeg"/>
    

    
        <meta property="fb:app_id" content="533626820044007"/>
    

    

    
        <meta name="title" content="Cambria CA Wildflower Show to showcase 100s of flowers | San Luis Obispo Tribune"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs."/>
    

    
        <meta name="keywords" content="wildflower, show, cambria, super bloom, fiscalini ranch, nonprofit, botanical, ca, california"/>
    

    
        <meta name="news_keywords" content="wildflower, show, cambria, super bloom, fiscalini ranch, nonprofit, botanical, ca, california"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html"/>
    

    
        <meta name="original-source" content="https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html"/>
    

    
        <meta name="google-site-verification" content="b4EHLgB3lQQQVAueUuHfFPXtSUh7zaAQUzXqC6dVSSc"/>
    






<meta name="title" content="Cambria CA Wildflower Show to showcase 100s of flowers | San Luis Obispo Tribune">
<meta name="og:title" content="Cambria CA Wildflower Show to showcase 100s of flowers | San Luis Obispo Tribune">





    <meta property="article:content_tier" content=""/>


<title>Cambria CA Wildflower Show to showcase 100s of flowers | San Luis Obispo Tribune</title>

<link rel="amphtml" href="https://amp.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html">

<meta name="msapplication-TileImage" content="/wps/build/images/sanluisobispo/windowsmetro-144.png"/>




        <meta property="fb:pages" content="129581143405" />
        <meta property="fb:pages" content="106924132729701" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sanluisobispo/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sanluisobispo/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sanluisobispo/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sanluisobispo/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sanluisobispo/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'331999',['accuweather.locationKey1']:'337196',['accuweather.locationKey2']:'337167',['accuweather.locationKey3']:'2154411',['accuweather.locationString']:'San Luis Obispo',['accuweather.locationString1']:'Paso Robles',['accuweather.locationString2']:'Morro Bay',['accuweather.locationString3']:'Pismo Beach',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'533626820044007',['marketInfo.CarsAFF']:'teletrib',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on SanLuisObispo.com. The Tribune and SanLuisObispo.com also provide the Central Coast and San Luis Obispo, CA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'San Luis Obispo',['marketInfo.JobsQSSTS']:'CA,US',['marketInfo.JobsSEO']:'The Tribune and SanLuisObispo.com serve the people of San Luis Obispo, California and the Central Coast with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cb_tn003',['marketInfo.Jobslr']:'cbcb_tn',['marketInfo.LiveConnectTag']:'a-01eh',['marketInfo.addcities']:'Paso Robles, Pismo Beach, Arroyo Grande, Morro Bay',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'cbcb_tn',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'CustomField3:SANLUISOTJ',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.clipped_taxonomy']:'Entertainment/Arts/Visual',['marketInfo.code']:'SLO',['marketInfo.county']:'San Luis Obispo County',['marketInfo.domain']:'sanluisobispo',['marketInfo.followLinks']:'false',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'San Luis Obispo',['marketInfo.logoAltText']:'The Tribune',['marketInfo.market_identifier']:'SLO.site_sanluisobispo',['marketInfo.name']:'San Luis Obispo Tribune',['marketInfo.networkid']:'7675',['marketInfo.phone']:'805-781-7800',['marketInfo.product']:'site',['marketInfo.region']:'Central Coast',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'76',['marketInfo.sourcelevel']:'cambrianartsevents',['marketInfo.state']:'California',['marketInfo.state_abbreviation']:'CA',['marketInfo.staticDirectory']:'sanluisobispo',['marketInfo.street_address']:'3825 S. Higuera St., San Luis Obispo, CA, 93406',['marketInfo.taxonomy']:'Entertainment/Arts/Visual//',['marketInfo.webmaster_email']:'webmaster@thetribunenews.com',['marketInfo.zipcode']:'93406',['nativo.story.placements']:'840610,735435,844483',['nativo.video.placements']:'869360,869359',['marketInfo.pagelevel']:'story',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4397c57',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Entertainment","Arts","Visual"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-a7428934f3.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-78f2da1abe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331999',
'accuweather.locationKey1':'337196',
'accuweather.locationKey2':'337167',
'accuweather.locationKey3':'2154411',
'accuweather.locationString':'San Luis Obispo',
'accuweather.locationString1':'Paso Robles',
'accuweather.locationString2':'Morro Bay',
'accuweather.locationString3':'Pismo Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-288-4128',
'cs.circ_url':'http://www.sanluisobispo.com/myaccount/',
'facebook.app.id':'533626820044007',
'financialContent.account':'sanluisobispo',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'594',
'legacy.siteName':'sanluisobispo',
'marketInfo.CarsAFF':'teletrib',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SanLuisObispo.com. The Tribune and SanLuisObispo.com also provide the Central Coast and San Luis Obispo, CA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'San Luis Obispo',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Tribune and SanLuisObispo.com serve the people of San Luis Obispo, California and the Central Coast with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_tn003',
'marketInfo.Jobslr':'cbcb_tn',
'marketInfo.LiveConnectTag':'a-01eh',
'marketInfo.addcities':'Paso Robles, Pismo Beach, Arroyo Grande, Morro Bay',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:SANLUISOTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'Entertainment/Arts/Visual',
'marketInfo.code':'SLO',
'marketInfo.county':'San Luis Obispo County',
'marketInfo.domain':'sanluisobispo',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'San Luis Obispo',
'marketInfo.logoAltText':'The Tribune',
'marketInfo.market_identifier':'SLO.site_sanluisobispo',
'marketInfo.name':'San Luis Obispo Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'805-781-7800',
'marketInfo.product':'site',
'marketInfo.region':'Central Coast',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'76',
'marketInfo.sourcelevel':'cambrianartsevents',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sanluisobispo',
'marketInfo.street_address':'3825 S. Higuera St., San Luis Obispo, CA, 93406',
'marketInfo.taxonomy':'Entertainment/Arts/Visual//',
'marketInfo.webmaster_email':'webmaster@thetribunenews.com',
'marketInfo.zipcode':'93406',
'nativo.story.placements':'840610,735435,844483',
'nativo.video.placements':'869360,869359',
'publication.domain':'SanLuisObispo.com',
'publication.mediadomain':'media.sanluisobispo.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:228739554";
    mistats.pagename="Story:228739554|See hundreds of wildflowers under one roof at the Cambria Wildflower Show";
    mistats.taxonomy="Entertainment|Arts|Visual||";
    mistats.channel="Cambrian: Arts &amp; Events";
    mistats.contentsource="SanLuisObispo|Cambrian staff";
    mistats.pubdate="2019/04/02";
    mistats.moddate="2019/04/02 H11";
    mistats.keywords="wildflower show cambria super bloom fiscalini ranch nonprofit botanical ca california";
</script>


<script src="//media.sanluisobispo.com/misites/slo/sanluisobispo.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html"
  },

  
  "headline": "See hundreds of wildflowers under one roof at the Cambria Wildflower Show",
  "image": "https://www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/FREE_1140/IMGP5412.jpeg",
  "datePublished": "2019-04-02T11:56-07:00",
  "dateModified": "2019-04-02T11:56-07:00",
  "url": "//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html",
  "thumbnailUrl": "//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/FREE_1140/IMGP5412.jpeg",
  "articleSection": "Cambrian: Arts &amp; Events",
  "creator": [],
  "keywords": ["wildflower","show","cambria","super bloom","fiscalini ranch","nonprofit","botanical","ca","california"],"author": {
      "@type": "Person",
      "name": "Cambrian staff"
    },"publisher": {
     "name": "San Luis Obispo Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.sanluisobispo.com/wps/build/images/sanluisobispo/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sanluisobispo",
    "productID": "sanluisobispo.com:ALLSLO-5031"
  },
  
  "description": "The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "228739554"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="228739554"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispo/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search San Luis Obispo Tribune" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="San Luis Obispo Tribune">
                    
                        <img src="/wps/build/images/sanluisobispo/logo.svg" alt="San Luis Obispo Tribune Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">See hundreds of wildflowers under one roof at the Cambria Wildflower Show | San Luis Obispo Tribune</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.sanluisobispo.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.sanluisobispo.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.sanluisobispo.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.sanluisobispo.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.sanluisobispo.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search San Luis Obispo Tribune" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispo/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.sanluisobispo.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.sanluisobispo.com/add.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Event
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sanluisobispo.mycapture.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://nie4u.com/#navlink=subnav" role="menuitem" tabindex="0">
                        News in Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">My Subscription</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://account.sanluisobispo.com/digital-access/#navlink=subnav" role="menuitem" tabindex="0">
                        Activate Digital Subscription
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://account.sanluisobispo.com/my-account/#navlink=subnav" role="menuitem" tabindex="0">
                        Manage Account
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/investigations/#navlink=subnav" role="menuitem" tabindex="0">
                        Investigations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/state/california/#navlink=subnav" role="menuitem" tabindex="0">
                        California
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/state/california/california-weed/#navlink=subnav" role="menuitem" tabindex="0">
                        California Weed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a News Tip
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/photos-from-the-vault/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos from the Vault
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/weather/weather-watch/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather Watch
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/joetopia/#navlink=subnav" role="menuitem" tabindex="0">
                        Joetopia
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/slo-weird/#navlink=subnav" role="menuitem" tabindex="0">
                        That&#39;s SLO Weird
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/college/cal-poly#navlink=subnav" role="menuitem" tabindex="0">
                        Cal Poly
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sanluisobispo.stats.com/mlb/standings.asp#navlink=subnav" role="menuitem" tabindex="0">
                        MLB Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sanluisobispo.stats.com/nba/standings.asp#navlink=subnav" role="menuitem" tabindex="0">
                        NBA Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sanluisobispo.stats.com/fb/standings.asp#navlink=subnav" role="menuitem" tabindex="0">
                        NFL Scores &amp; Stats
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The California Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-8" >
    
        <a href="https://www.sanluisobispo.com/news/business/#navlink=subnav" tabindex="0" role="menuitem">Business</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/food-drink/wine-beer/#navlink=subnav" role="menuitem" tabindex="0">
                        Wine &amp; Beer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/family/linda-lewis-griffith/#navlink=subnav" role="menuitem" tabindex="0">
                        Linda Lewis Griffith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/living/pets/pet-tales/#navlink=subnav" role="menuitem" tabindex="0">
                        Pet Tales
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.sanluisobispo.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.sanluisobispo.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Viewpoints
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/opn-columns-blogs/tom-fulks/#navlink=subnav" role="menuitem" tabindex="0">
                        Tom Fulks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/opinion/opn-columns-blogs/andrea-seastrand/#navlink=subnav" role="menuitem" tabindex="0">
                        Andrea Seastrand
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.legacy.com/obituaries/sanluisobispo/#navlink=navbar" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.sanluisobispo.com/news/local/community/cambrian/#navlink=subnav" tabindex="0" role="menuitem">The Cambrian</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.sanluisobispo.com/contests/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.sanluisobispo.com/circulars/#navlink=subnav" tabindex="0" role="menuitem">Today&#39;s Circulars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.sanluisobispo.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.sanluisobispo.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/SLO-Tribune/?utm_source=SLO-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.sanluisobispo.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-21" >
    <button tabindex="-1" id="menubtn-21">Homes</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-21" role="menu" aria-labelledby="menubtn-21">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sanluisobispo.com/homes/#navlink=subnav" role="menuitem" tabindex="0">
                        Homes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispoRealEstate/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate Weekly
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="http://sanluisobispotribune.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.sanluisobispo.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.sanluisobispo.com/customer-service/marketing/careers/#navlink=subnav" tabindex="0" role="menuitem">Work For Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26" >
    
        <a href="https://www.sanluisobispo.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            





































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="d-block d-md-none mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="228739554"></div>
            </div>
            <div class="d-none d-md-block">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="228739554"></div>
            </div>
        </div>
    </div>


<div class="paper">
    
    
    
    <div class="story-template">
        <article class="story-body">
            
                <header class="header">
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts & Events
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      See hundreds of wildflowers under one roof at the Cambria Wildflower Show
    
  </h3>
  
   

  





                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cambrian@thetribunenews.com"> By Cambrian staff</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 02, 2019 11:56 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=See+hundreds+of+wildflowers+under+one+roof+at+the+Cambria+Wildflower+Show&amp;url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html" onclick="mi.articleShareTools.popupFunction(this.href, 22130);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html" onclick="mi.articleShareTools.popupFunction(this.href, 22088);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=See%20hundreds%20of%20wildflowers%20under%20one%20roof%20at%20the%20Cambria%20Wildflower%20Show&body=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html" onclick="nextbee.credit_share_articles(22148);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html&title=See hundreds of wildflowers under one roof at the Cambria Wildflower Show">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html&description=See hundreds of wildflowers under one roof at the Cambria Wildflower Show&media=https://www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_1140/IMGP5412.jpeg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>
            

            

            
                
                
                    






    




    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_1140/IMGP5412.jpeg" media="(min-width: 992px)">
                <source srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_960/IMGP5412.jpeg" media="(min-width: 768px)">
                <source srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_768/IMGP5412.jpeg" media="(min-width: 601px)">
                <source srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_640/IMGP5412.jpeg" media="(min-width: 441px)">
                <source srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_480/IMGP5412.jpeg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.sanluisobispo.com/latest-news/ewzgok/picture228739894/alternates/LANDSCAPE_1140/IMGP5412.jpeg" alt="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs." title="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs." />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs.
    
    
        
            <span class="byline">
                Courtesy photo
            </span>
        
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>The combination of rain and warm weather are bringing out many wildflowers early in what has already been a momentous super bloom throughout California. </p>

                    

                    
                    
                
                    <p>But if you want to skip the drive to Carrizo Plain, wildflower enthusiasts can enjoy hundreds of wildflowers all under one roof from noon to 5 p.m. Saturday, April 13, and from 10 a.m. to 4 p.m. Sunday, April 14, at the Cambria Vet’s Hall, 1000 Main St. </p>

                    

                    
                    
                
                    <p>The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs.</p>

                    

                    
                    
                
                    <p>Attendees will see a display of fresh wildflowers collected from the Monterey County line to the Morro Bay Estuary and from the coastal bluffs to the ridge of the Santa Lucia Mountains. Fresh flowers will be labeled with botanical names and family, along with its common names. </p>

                    
                        










    
    <section class="newsletter-inline-macro package">
        <div class="newsletter-inline-content">
            <form id="newsletter-signUpWidget"
                data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
                data-newsletterSiteName="sanluisbispo"
                data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
                data-isNewsletterEnabled="false"
                data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
                class="row hidden newsletter-inline-form"
                method="POST"
            >
                <div id="newletter-inline-title" class="col-sm-12 col-lg-6 package">
                </div>
                <div class="col-sm-12 col-lg-6 newletter-inline-subscribe">
                    <input type="hidden" value="" id="newsletterType">
                    <input id="s_email_address" name="s_email_address" value="" aria-label="Enter Email Address" placeholder="Enter Email Address" type="email">
                    <label class="hidden" for="g-recaptcha-response">Recaptcha</label>
                    <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
                    
	<a href="#" class="more-link">
		SIGN UP 
	</a>

                </div>
            </form>
        </div>
    </section>




    
    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to The Tribune content across all your devices.</p>
        <div>
            <a class="button impact" href="https://account.sanluisobispo.com/subscribe/create?param=fHpHC0A=&amp;offer=NmEfaxcUb3lSCUJAfRI6CkoqHQkmfjU9Hw1AG15QPgoUG0hQeHNDAENHb29STx0HLisVS1BIbxA8dktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
            <span class="button" style="cursor: initial;">#ReadLocal</span>
        </div>
    </div>



<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>There will be: </p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228739554"></div>
    </div>

                        
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Hundreds of bouquets of fresh flowers labeled with botanical names and families, along with common names. </p>

                    

                    
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Rare and endangered, invasive and poisonous plants will be identified. </p>

                    

                    
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Plants are displayed in antique and interesting bottles and vases. </p>

                    

                    
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Botanists will be on hand to answer your plant questions. </p>

                    

                    
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Treats at the Wildflower Café. </p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228739554"></div>
    </div>

                        
                    
                
                    <p><span class="ng_z_sym_square_bullet">▪ </span> Helpful books, plant lists, Native Plant Society and Fiscalini Ranch Preserve apparel. The purpose of the show is to enhance the enjoyment of wildflowers by educating, through viewing. </p>

                    

                    
                    
                
                    <p>Permitted and trained teams of collectors will be picking flowers for educational purposes, from habitats with large populations, so that people can learn to enjoy them in their natural habitats without picking the flowers themselves.</p>

                    

                    
                    
                
                    <p>A reference list will be provided to everyone attending and a species list will be available for purchase. Wildflower books will be for sale. Light fare and beverages will be available in the “Wildflower Café” during the show. For more information, please call 805-927-2856 or email ffrpcambria@sbcglobal.net.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="228739554"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228739554"></div>
    </div>

                
            

            

            


            
            





            
                
                
                    
                    
                    
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-228739824'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-228739824" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="228739824">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_160/_DSC6936.jpeg" data-width-160></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_320/_DSC6936.jpeg" data-width-320></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_480/_DSC6936.jpeg" data-width-480></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_640/_DSC6936.jpeg" data-width-640></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_768/_DSC6936.jpeg" data-width-768></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_960/_DSC6936.jpeg" data-width-960></span>
                            <span data-src="//www.sanluisobispo.com/latest-news/u5xf98/picture228739824/alternates/FREE_1140/_DSC6936.jpeg" data-width-1140></span>
                            <img alt="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs." title="The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs.">
                            <div class="caption">
                                <figcaption>
                                    
    
        The 14th Annual Cambria Wildflower Show, sponsored by Friends of the Fiscalini Ranch Preserve, is free to students of all ages, but we will be asking others for a $3 donation at the door to help cover costs.
    
    
        
            <span class="byline">
                Courtesy photo
            </span>
        
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-228739824'></div><script> lazyLoadingModule("inlinegallery-template-228739824", "inlinegallery-target-228739824", "gallery",500,
        undefined, undefined, "undefined", 228739824 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53320"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53320", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228739554.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228739554"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-228731684-1554231474387" class="media-wrap ">
    <div id="playerWrap-228731684-1554231474387" class="video-media vjs-wrapper">    
        <video id="player-228731684-1554231474387"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sanluisobispo.com/news/state/california/article228731684.html"
               data-title="What to do if somebody has been electrocuted"
               data-video-id="6021695768001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Fstate%2Fcalifornia%2Farticle228731684.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FEntertainment%2FArts%2FVisual&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=What%20to%20do%20if%20somebody%20has%20been%20electrocuted&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475990&amp;vid=6021695768001&amp;cust_params=sect%3DCambrian%3A%20Arts%20%26%20Events%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.sanluisobispo.com/news/state/california/article228731684.html">What to do if somebody has been electrocuted</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-228733099-1554231474388" class="media-wrap ">
    <div id="playerWrap-228733099-1554231474388" class="video-media vjs-wrapper">    
        <video id="player-228733099-1554231474388"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sanluisobispo.com/news/state/california/article228733099.html"
               data-title="How to file a workplace complaint with OSHA"
               data-video-id="6021704778001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Fstate%2Fcalifornia%2Farticle228733099.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FEntertainment%2FArts%2FVisual&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20to%20file%20a%20workplace%20complaint%20with%20OSHA&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475990&amp;vid=6021704778001&amp;cust_params=sect%3DCambrian%3A%20Arts%20%26%20Events%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.sanluisobispo.com/news/state/california/article228733099.html">How to file a workplace complaint with OSHA</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/article228698074.html#storylink=trendingstories">
        Cal Poly evacuates buildings for unidentified bubbling liquid. Turns out, it was water
      </a>
    
  </h3>
  
   

  
    <time datetime="1554148143">
      April 01, 2019 12:49 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/opinion/editorials/article226959124.html#storylink=trendingstories">
        SLO County exceeded its state housing goal — by building a glut of unaffordable homes
      </a>
    
  </h3>
  
   

  
    <time datetime="1554148722">
      April 01, 2019 12:58 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/article228711494.html#storylink=trendingstories">
        2 new hotels would bring 218 rooms right next to the SLO airport
      </a>
    
  </h3>
  
   

  
    <time datetime="1554168950">
      April 01, 2019 06:35 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/environment/article228713769.html#storylink=trendingstories">
        State Parks now has ‘workable plan’ to reduce Oceano Dunes riding area and dust by 2023
      </a>
    
  </h3>
  
   

  
    <time datetime="1554171456">
      April 01, 2019 07:17 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/business/article228699114.html#storylink=trendingstories">
        New Sprouts store opens Wednesday in SLO — with discounts and freebies
      </a>
    
  </h3>
  
   

  
    <time datetime="1554164766">
      April 01, 2019 05:26 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="228739554"></div>
</div>



<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228739554"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228739554"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228739554"></div>
</div>

        </aside>
    </div>
</div>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts & Events
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html#storylink=readnext">
        Catch the grand finale of Coast Union High’s production of ‘Mary Poppins’
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ktanner@thetribunenews.com"> By Kathe Tanner</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 02, 2019 11:11 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Catch+the+grand+finale+of+Coast+Union+High%E2%80%99s+production+of+%E2%80%98Mary+Poppins%E2%80%99&amp;url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html" onclick="mi.articleShareTools.popupFunction(this.href, 22130);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html" onclick="mi.articleShareTools.popupFunction(this.href, 22088);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Catch%20the%20grand%20finale%20of%20Coast%20Union%20High%E2%80%99s%20production%20of%20%E2%80%98Mary%20Poppins%E2%80%99&body=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html" onclick="nextbee.credit_share_articles(22148);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html&title=Catch the grand finale of Coast Union High’s production of ‘Mary Poppins’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html&description=Catch the grand finale of Coast Union High’s production of ‘Mary Poppins’&media=https://www.sanluisobispo.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The final Cambria performances of Coast Union High School’s 2019 spring production of the musical “Mary Poppins” takes to the gym stage Friday, Saturday and Sunday, April 5, 6 and 7.</p>
        

        
            
            
	<a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228736989.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Tribune content across all your devices.</p>
            <a href="https://account.sanluisobispo.com/subscribe/create?param=fHpHC0A=&amp;offer=NmEfaxcUb3lSCUJAfRI6CkoqHQkmfjU9Hw1AG15QPgoUG0hQeHNDAENHb29STx0HLisVS1BIbxA8dktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE CAMBRIAN: ARTS &amp; EVENTS</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228131334.html#storylink=moresection" class="image-link-macro" title="Check out what’s new this spring at the Cambria Historical Museum, plus upcoming events">
                
                <img src="//www.sanluisobispo.com/latest-news/ilz0ed/picture228132044/alternates/LANDSCAPE_480/Museum%20Bedroom.jpg" alt="Check out what’s new this spring at the Cambria Historical Museum, plus upcoming events">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article228131334.html#storylink=moresection">
        Check out what’s new this spring at the Cambria Historical Museum, plus upcoming events
      </a>
    
  </h3>
  
   

  
    <time datetime="1553020693">
      March 19, 2019 11:38 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article227463764.html#storylink=moresection" class="image-link-macro" title="SLO County isn’t a fine-art desert. Here’s where you can experience world-class art">
                
                <img src="//www.sanluisobispo.com/latest-news/ivc42e/picture227465979/alternates/LANDSCAPE_480/Marshall%20Lewis%20process.jpg" alt="SLO County isn’t a fine-art desert. Here’s where you can experience world-class art">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article227463764.html#storylink=moresection">
        SLO County isn’t a fine-art desert. Here’s where you can experience world-class art
      </a>
    
  </h3>
  
   

  
    <time datetime="1552416089">
      March 12, 2019 11:41 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article226832534.html#storylink=moresection" class="image-link-macro" title="North Coast student artists will present their best work in annual art show">
                
                <img src="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-opinion/v072al/picture190657514/alternates/LANDSCAPE_480/CCAT%202" alt="North Coast student artists will present their best work in annual art show">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article226832534.html#storylink=moresection">
        North Coast student artists will present their best work in annual art show
      </a>
    
  </h3>
  
   

  
    <time datetime="1551222327">
      February 26, 2019 03:05 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article226159190.html#storylink=moresection" class="image-link-macro" title="Aspiring Cambrian artist captures mental imagery">
                
                <img src="//www.sanluisobispo.com/latest-news/3x81lx/picture226160765/alternates/LANDSCAPE_480/Ce%20n%E2%80%99est%20pas%20une%20feuille.JPG" alt="Aspiring Cambrian artist captures mental imagery">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article226159190.html#storylink=moresection">
        Aspiring Cambrian artist captures mental imagery
      </a>
    
  </h3>
  
   

  
    <time datetime="1550005312">
      February 12, 2019 01:01 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article225568290.html#storylink=moresection" class="image-link-macro" title="Here’s your guide to the second annual Cambria Film Festival">
                
                <img src="//www.sanluisobispo.com/news/local/tejtek/picture198961449/alternates/LANDSCAPE_480/IMG_LEDE_CCAT_5_1_89C8V6S9_L344744893" alt="Here’s your guide to the second annual Cambria Film Festival">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article225568290.html#storylink=moresection">
        Here’s your guide to the second annual Cambria Film Festival
      </a>
    
  </h3>
  
   

  
    <time datetime="1549402458">
      February 05, 2019 01:34 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article225566290.html#storylink=moresection" class="image-link-macro" title="Noted shipwreck explorer to speak at Cambria Historical Society event">
                
                <img src="//www.sanluisobispo.com/latest-news/frt7fd/picture225566215/alternates/LANDSCAPE_480/Bob%20Schwemmer%202.jpg" alt="Noted shipwreck explorer to speak at Cambria Historical Society event">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/">
      Cambrian: Arts &amp; Events
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article225566290.html#storylink=moresection">
        Noted shipwreck explorer to speak at Cambria Historical Society event
      </a>
    
  </h3>
  
   

  
    <time datetime="1549400621">
      February 05, 2019 01:03 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>



<div class="ad hidden-xs">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="228739554"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1554231417", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/sanluisobispo/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/slo-tribune-news/id436437940?mt=8" class="more-link">
		San Luis Obispo Tribune App 
	</a>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/SLOTribune" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/SLOTribune" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/SLOTribune" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://instagram.com/slotribune/" class="glyphicon  social-icon glyphicon-instagram" aria-label="Instagram link"></a></span>
                                    </div>
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.sanluisobispo.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/myaccount">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispo/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/myaccount">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/myaccount">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://sanluisobispo.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://sanluisobispotribune.adperfect.com/">Place a Classified Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sanluisobispo.com/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://sanluisobispo.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legalnotice.org/pl/sanluisobispo/">Public Notices</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sanluisobispo.com/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sanluisobispo.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sanluisobispo.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="228739554"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="228739554"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sanluisobispo.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sanluisobispo.com/mistats/products/escenic.js"></script>
            <script src="//media.sanluisobispo.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=41952&contextPath=7081-41952&pubId=35&cat=&meta=read-story&objId=228739554&type=article&title=See+hundreds+of+wildflowers+under+one+roof+at+the+Cambria+Wildflower+Show&url=%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcommunity%2Fcambrian%2Fcambrian-arts-events%2Farticle228739554.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=41952&contextPath=7081-41952&pubId=35&cat=&meta=read-story&objId=228739554&type=article&title=See+hundreds+of+wildflowers+under+one+roof+at+the+Cambria+Wildflower+Show&url=%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcommunity%2Fcambrian%2Fcambrian-arts-events%2Farticle228739554.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3786",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("22075");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("22137");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7466/cc.js?ns=_cc7466" id="LOTCC_7466"></script>
    <script>_cc7466.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>
    

    </body>
</html>
