<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-sanluisobispo.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.sanluisobispo.com/wps/build/images/sanluisobispo/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=436437940, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSLO, app-argument=https://www.sanluisobispo.com/news/local/article253533974.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="b4EHLgB3lQQQVAueUuHfFPXtSUh7zaAQUzXqC6dVSSc"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="SLOTribune"/>
    <meta name="twitter:title" content="‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future"/>
    <meta property="og:site_name" content="San Luis Obispo Tribune"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future"/>
    <meta property="og:url" content="https://www.sanluisobispo.com/news/local/article253533974.html"/>
    <meta property="og:description" content="The IWMA’s interim director, Paavo Ogren, had held the position for less than a month."/>
    <meta name="twitter:description" content="The IWMA’s interim director, Paavo Ogren, had held the position for less than a month."/>
    <meta property="og:image" content="https://www.sanluisobispo.com/latest-news/46y5cy/picture253591259/alternates/LANDSCAPE_1140/12-06-18%20PAAVO%20OGREN%20in%20Cambria%20_fitted.jpeg"/>
    <meta name="twitter:image" content="https://www.sanluisobispo.com/latest-news/46y5cy/picture253591259/alternates/LANDSCAPE_1140/12-06-18%20PAAVO%20OGREN%20in%20Cambria%20_fitted.jpeg"/>
    <meta property="fb:app_id" content="533626820044007"/>
    <meta name="title" content="IWMA interim director resigns after SLO County leaves agency | San Luis Obispo Tribune"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The interim director of the Integrated Waste Management Authority (IWMA) in San Luis Obispo County, California, resigned, and the agency is figuring out how to move forward."/>
    <meta name="keywords" content="iwma, director, resign, san luis obispo county"/>
    <meta name="news_keywords" content="iwma, director, resign, san luis obispo county"/>
    <link rel="canonical" href="https://www.sanluisobispo.com/news/local/article253533974.html"/>
    <meta name="original-source" content="https://www.sanluisobispo.com/news/local/article253533974.html"/>
    <title>IWMA interim director resigns after SLO County leaves agency | San Luis Obispo Tribune</title>
    <link rel="amphtml" href="https://amp.sanluisobispo.com/news/local/article253533974.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="129581143405"/>
    <meta property="fb:pages" content="106924132729701"/><script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253533974";
    mistats.pagename="Story:253533974|‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Lindsey Holden";
    mistats.pubdate="2021/08/19";
    mistats.moddate="2021/08/19 H05";
    mistats.keywords="iwma, director, resign, san luis obispo county";
</script>
<script src="//media.sanluisobispo.com/misites/slo/sanluisobispo.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8efbc234-d7e8-42bd-b76e-1e696ffe73bc"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/sanluisobispo/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/sanluisobispo/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/sanluisobispo/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/sanluisobispo/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/sanluisobispo/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/sanluisobispo/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/sanluisobispo/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/sanluisobispo/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a23f02f3be656e98c2c3.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sanluisobispo.com/news/local/article253533974.html"
  },
  "headline": "‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future",
  "image": "https://www.sanluisobispo.com/latest-news/46y5cy/picture253591259/alternates/FREE_1140/12-06-18%20PAAVO%20OGREN%20in%20Cambria%20_fitted.jpeg",
  "datePublished": "2021-08-19T05:00AM-07:00",
  "dateModified": "2021-08-19T05:01AM-07:00",
  "url": "https://www.sanluisobispo.com/news/local/article253533974.html",
  "isBasedOn": "https://www.sanluisobispo.com/news/local/article253533974.html",
  "thumbnailUrl": "https://www.sanluisobispo.com/latest-news/46y5cy/picture253591259/alternates/FREE_1140/12-06-18%20PAAVO%20OGREN%20in%20Cambria%20_fitted.jpeg",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Lindsey Holden"}],
  "publisher": {
     "name": "San Luis Obispo Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.sanluisobispo.com/wps/build/images/sanluisobispo/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sanluisobispo",
    "productID": "sanluisobispo.com:ALLSLO-5031"
  },
  "description": "The interim director of the Integrated Waste Management Authority (IWMA) in San Luis Obispo County, California, resigned, and the agency is figuring out how to move forward.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253533974"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.sanluisobispo.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.sanluisobispo.com" class="market-logo" aria-label="San Luis Obispo Tribune">
        <img src="/wps/build/images/sanluisobispo/logo.svg" alt="San Luis Obispo Tribune Logo" loading="lazy">
        <h1 class="title-meta">IWMA interim director resigns after SLO County leaves agency | San Luis Obispo Tribune
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search San Luis Obispo Tribune" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search San Luis Obispo Tribune" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.sanluisobispo.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.sanluisobispo.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://events.sanluisobispo.com/add.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Event</a></div>
                    <div role="none"><a href="http://sanluisobispo.mycapture.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Buy Photos</a></div>
                    <div role="none"><a href="https://k12nie.com/?p=sanluisobispo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News in Education</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">FAQ</a></div>
                    <div role="none"><a href="https://sanluisobispo.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Archives</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.sanluisobispo.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    My Subscription
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://account.sanluisobispo.com/digital-access/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Activate Digital Subscription</a></div>
                    <div role="none"><a href="https://account.sanluisobispo.com/my-account/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Manage Account</a></div>
                    <div role="none"><a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.sanluisobispo.com/topics/kristin-smart-case#navlink=subnav" tabindex="0" role="menuitem">Kristin Smart Case</a>
        
            <a href="https://www.sanluisobispo.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        
            <a href="https://www.sanluisobispo.com/noticias-en-espanol/#navlink=subnav" tabindex="0" role="menuitem">Noticias en Español</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.sanluisobispo.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/investigations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Investigations</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/state/california/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">California</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/state/california/california-weed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">California Weed</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a News Tip</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columns</span>
                            </div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/photos-from-the-vault/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos from the Vault</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/weather/weather-watch/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather Watch</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/joetopia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Joetopia</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/local/news-columns-blogs/slo-weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">That&#39;s SLO Weird</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/college/cal-poly#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cal Poly</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="http://sanluisobispo.stats.com/mlb/standings.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB Scores &amp; Stats</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="http://sanluisobispo.stats.com/nba/standings.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA Scores &amp; Stats</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="http://sanluisobispo.stats.com/fb/standings.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL Scores &amp; Stats</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.sanluisobispo.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The California Influencer Series</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.sanluisobispo.com/news/business/#navlink=subnav" tabindex="0" role="menuitem">Business</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.sanluisobispo.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/food-drink/wine-beer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wine &amp; Beer</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columns</span>
                            </div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/family/linda-lewis-griffith/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Linda Lewis Griffith</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/pets/pet-tales/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pet Tales</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.sanluisobispo.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="http://events.sanluisobispo.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events Calendar</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Viewpoints</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.sanluisobispo.com/opinion/opn-columns-blogs/tom-fulks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tom Fulks</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.legacy.com/obituaries/sanluisobispo/" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/sanluisobispo/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.sanluisobispo.com/news/local/community/cambrian/#navlink=subnav" tabindex="0" role="menuitem">The Cambrian</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.sanluisobispo.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/state/california/california-weed/video" role="menuitem" tabindex="0" role="menuitem">California Weed Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/sports/college/cal-poly/video" role="menuitem" tabindex="0" role="menuitem">Cal Poly Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.sanluisobispo.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/sanluisobispo/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-21"
                         id="menubtn-21" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-21" role="menu" aria-labelledby="menubtn-21">
                    <div role="none"><a href="https://www.sanluisobispo.com/advertise/sponsored-content/?ntv_adpz=3621" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.sanluisobispo.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.sanluisobispo.com/e-edition/today#navlink=subnav" tabindex="0" role="menuitem">Real Estate Weekly</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/sanluisobispo/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.sanluisobispo.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
            <a href="https://www.sanluisobispo.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.sanluisobispo.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      ‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:lholden@thetribunenews.com"> By Lindsey Holden</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date">August 19, 2021 05:00 AM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=%E2%80%98An+organization+in+turmoil.%E2%80%99+IWMA+director+quits+as+SLO+County+agency+ponders+future&amp;url=https://www.sanluisobispo.com/news/local/article253533974.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sanluisobispo.com/news/local/article253533974.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=%E2%80%98An%20organization%20in%20turmoil.%E2%80%99%20IWMA%20director%20quits%20as%20SLO%20County%20agency%20ponders%20future&body=https://www.sanluisobispo.com/news/local/article253533974.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sanluisobispo.com/news/local/article253533974.html&title=‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sanluisobispo.com/news/local/article253533974.html&description=‘An organization in turmoil.’ IWMA director quits as SLO County agency ponders future&media=https://www.sanluisobispo.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sanluisobispo.com/news/local/article253533974.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-246478285-1629374903766" class="media-wrap ">
    <div id="playerWrap-246478285-1629374903766" class="video-media vjs-wrapper">    
        <video id="player-246478285-1629374903766"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.sanluisobispo.com/news/local/article246478285.html"
            data-title="Can I recycle that? What should – and should not – go in the blue bin in SLO County"
            data-video-id="6201263094001"
            data-publication="sanluisobispo"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475990&amp;description_url=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Farticle246478285.html&amp;vid_t=Can%20I%20recycle%20that%3F%20What%20should%20%E2%80%93%20and%20should%20not%20%E2%80%93%20go%20in%20the%20blue%20bin%20in%20SLO%20County&amp;vid=6201263094001&amp;cust_params=sect%3DLocal%26sec_sect%3D41943%2C7081%2C7083%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5596404784001"
            data-key="BCpkADawqM3rNIckqIi0cv-rSe18fnYXZMSkiQ3Af8Ty1IwQpuYgf90qyb2gXJ4N0rN-yVxABs3ROeR8IAEa2vXkIP4y-FtRrLU4CyLZksx3YCzAkcfHXeCFUEG6KSoj4s_9PKB9x8--H4KB"
            data-cmsid="2475990"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSLO.site_sanluisobispo%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "41943,7081,7083"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Farticle253533974.html"></script> <div><!----></div> <!----> <!----> <!----> <p>San Luis Obispo County’s waste management agency is grappling with an uncertain future after its interim director resigned abruptly following a Board of Supervisors decision to withdraw from the organization.</p> <!----><p>The Integrated Waste Management Authority (IWMA) recently learned Paavo Ogren — who’d served as interim director for less than a month — had resigned his position, leaving the organization without a leader for the second time this summer.</p> <!----><p>Attorney Linda Somers Smith — who’s filling in for Jeff Minnery, the IWMA’s legal counsel — announced Ogren’s departure at the beginning of the agency’s Aug. 11 meeting.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Ogren, a former county Public Works director and Oceano Community Services District manager, left his position at the IWMA the day after the county Board of Supervisors voted 3-2 to withdraw the county from the organization.</p> <!----><p>The IWMA is a countywide organization that oversees compliance with state waste management regulations. It’s governed through a joint powers agreement involving the county, its seven cities and unincorporated communities. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for Tribune Afternoon Headlines and get the day's biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="sanluisobispo_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>The agency has been mired in controversy during the past few years. The county District Attorney’s Office in 2018 began investigating potential fraud at the IWMA, and the agency later put its manager on administrative leave prior to his retirement.</p> <!----><p>The IWMA’s previous director, Brooks Stayer, resigned in June after a drawn-out battle over banning polystyrene, best known by the brand name Styrofoam.</p> <!----><h3>IWMA facing ‘organizational turmoil’</h3> <!----><p>“I think it’s unfortunate Paavo decided to part,” said Charles Bourbeau, IWMA board president and an Atascadero City Council member. “I didn’t know him prior to coming here, and I thought his background made him particularly qualified to work with us under our circumstances, and I certainly gained respect for him working with him during that time period.”</p> <!----><p>The board discussed hiring another interim director, but they ultimately decided deputy Director Patti Toews will serve as acting director of the IWMA for the time being while the agency initiates a search for a permanent director.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.sanluisobispo.com/subscribe/create?param=f3JBAUQ=&amp;offer=NmEfaxcUb3lSCUJAfRIlaCIgB3JEeyRLDHNDG15QPgoUG0hQeHNFCkVEb29STx0HLisVS1BIbxA8dktLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“The most shocking part of what’s going on here is what did (Paavo) see that he decided he didn’t want to have anything to do with this?” said Robert Enns, board member and president of the Cayucos Sanitary District. “And until somebody can answer that question — if Paavo’s got a better offer somewhere, well that’s one thing. But if he saw something here that he says, ‘I don’t want to have anything to do with this,’ that’s another thing. So an answer to that question might be entertaining.”</p> <!----><p>With Ogren’s departure, the IWMA board also needed to select a party to discuss the county’s exit process. </p> <!----><p>“We are organizationally in turmoil, to say the least,” Bourbeau said. “And the question is, if the county picks up the phone, and they say, ‘We want to meet’ ... who do we want to be on the other end of that phone call?”</p> <!----><p>The board ultimately opted to have the IWMA legal counsel negotiate with the county’s legal counsel on the matter. </p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_1140/Cold%20Canyon%20Landfill.jpg" media="(min-width: 992px)">                <source srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_960/Cold%20Canyon%20Landfill.jpg" media="(min-width: 768px)">                <source srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_768/Cold%20Canyon%20Landfill.jpg" media="(min-width: 601px)">                <source srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_640/Cold%20Canyon%20Landfill.jpg" media="(min-width: 441px)">                <source srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_480/Cold%20Canyon%20Landfill.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_1140/Cold%20Canyon%20Landfill.jpg" alt="Cold Canyon Landfill.jpg" title="Cold Canyon Landfill.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Heavy equipment shapes and compacts the garbage pile at Cold Canyon Landfill in San Luis Obispo.                                                                                            David Middlecamp                                                                            <span class="credit">dmiddlecamp@thetribunenews.com</span>                                                            </figcaption>                    </div>        </figure> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>What’s the future of the IWMA?</h3> <!----><p>The IWMA board also began figuring out how to move forward after the county decided to pull out of the organization.</p> <!----><p>During their Aug. 10 meeting, supervisors Lynn Compton, Debbie Arnold and John Peschong all said they were concerned about corruption in the IWMA and feel the organization has expanded its regulatory ability beyond what they think is appropriate. Although the IWMA was willing to renegotiate its joint powers agreement with the county, the supervisors claimed the agency is no longer fixable. </p> <!----><p>Supervisors Bruce Gibson and Dawn Ortiz-Legg, who voted against leaving the IWMA, disagreed with these opinions.</p> <!----><p>“In the discussion yesterday, the board majority trashed the reputation of this organization, and, by extension, other directors of this board,” Gibson said during the Aug. 11 IWMA meeting. “That is, as I said yesterday, some of the most egregious error of governance that I’ve ever seen.”</p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Gibson and the other four county supervisors attended the IWMA meeting, but they barely contributed to the discussion to avoid public meetings law violations, as the board will likely decide issues related to leaving the agency in its own future meetings. </p> <!----><p>In an awkward turn, they mostly listened to other board members express frustration about their decision to leave the organization. </p> <!----><p>Members said they’re concerned about supervisors remaining on the IWMA board and continuing to weigh in on issues, even though they’re leaving the agency. </p> <!----><p>They also worried about how the county’s departure will impact ratepayers in their cities and communities, as the garbage fees that keep the IWMA running are calculated using economies of scale dependent on member participation in the organization.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_1140/Recycling011" media="(min-width: 992px)">                <source srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_960/Recycling011" media="(min-width: 768px)">                <source srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_768/Recycling011" media="(min-width: 601px)">                <source srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_640/Recycling011" media="(min-width: 441px)">                <source srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_480/Recycling011" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_1140/Recycling011" alt="Recycling011" title="Recycling011" loading="lazy">                            </picture>                            <figcaption>                                            Recycling, center, trash, right and green waste bins sit on the side of Margarita Avenue in San Luis Obispo.                                                                                            Joe Johnston                                                                            <span class="credit">jjohnston@thetribunenews.com</span>                                                            </figcaption>                    </div>        </figure> <div id="zone-el-108" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>John Hamon, board member and Paso Robles mayor pro tem, said his city may even leave the organization, along with the county.</p> <!----><p>“Several small cities are banding together now to see what we have in common with our common carrier, our common hauler, for no other reason than just to see how we can continue on with economy of scale,” said Karen Bright, board member and Grover Beach mayor pro tem. “I do believe there is at least five of us who do intend to continue on, mainly because I don’t think many of us have been much involved in solid waste matters. We’re all small cities, and we’ve relied on the IWMA haulers to do that job for us. We don’t have the staff — never have.”</p> <!----><p>In addition, a study the county commissioned on the impacts of leaving the IWMA showed that the county needs to negotiate with the agency and recoup millions of dollars in order to avoid steep garbage bill increases for unincorporated ratepayers. </p> <!----><p>But many IWMA board members said they don’t want to pay the county to leave, especially if it would negatively affect the agency’s bottom line.</p> <!----><p>“The degree of disrespect and anger that was expressed during the Board of Supervisors meeting feels to me like there’s not going to be a mutually collaborative — it’s not going to be a friendly divorce,” said Jan Marx, board member and San Luis Obispo City Council member. “I don’t think so. I’m very concerned about our board in any way starting to negotiate anything with the Board of Supervisors when they have just decided not to negotiate.”</p> <div id="zone-el-109" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“As a county Board of Supervisors, they have a responsibility to this organization and to all of their constituents who live in cities and CSDs and authorized districts to help make this doable so that the remaining members can carry on and the Board of Supervisors can make a new bureaucracy, hire a lot of people and spend a lot of taxpayers’ money duplicating what the IWMA does,” Marx added. </p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  San Luis Obispo Tribune</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253417999.html#storylink=related_inline" >
        
        SLO County board opts to leave IWMA. Here’s what that means for your garbage bills
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 12, 2021 12:43 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local/crime">
      crime
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/crime/article253370563.html#storylink=related_inline" >
        
        Former SLO County IWMA secretary charged with embezzling thousands of dollars
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 09, 2021 1:36 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article252192758.html#storylink=related_inline" >
        
        SLO County waste management director resigns after supervisors move to break up agency
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 24, 2021 9:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article215602580.html#storylink=related_inline" >
        
        SLO County DA investigating waste management agency for possible fraud
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 27, 2018 4:50 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="253591259" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.sanluisobispo.com/latest-news/46y5cy/picture253591259/alternates/FREE_1140/12-06-18%20PAAVO%20OGREN%20in%20Cambria%20_fitted.jpeg"
      data-alt=""
      data-caption="Paavo Ogren stepped down as interim director of the Integrated Waste Management Authority less than a month into the job."
      data-photographer=""
      data-credit="">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.sanluisobispo.com/latest-news/7wa2wy/picture215806310/alternates/FREE_1140/Recycling017"
      data-alt=""
      data-caption="A recycling basket sits atop a trash can in downtown San Luis Obispo."
      data-photographer="Joe Johnston"
      data-credit="jjohnston@thetribunenews.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.sanluisobispo.com/latest-news/kmmneu/picture215806285/alternates/FREE_1140/Recycling011"
      data-alt=""
      data-caption="Recycling, center, trash, right and green waste bins sit on the side of Margarita Avenue in San Luis Obispo."
      data-photographer="Joe Johnston"
      data-credit="jjohnston@thetribunenews.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.sanluisobispo.com/latest-news/jcawox/picture215538830/alternates/FREE_1140/Cold%20Canyon%20Landfill.jpg"
      data-alt=""
      data-caption="Heavy equipment shapes and compacts the garbage pile at Cold Canyon Landfill in San Luis Obispo."
      data-photographer="David Middlecamp"
      data-credit="dmiddlecamp@thetribunenews.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218526925">
                <img class="author-thumb" src="https://www.sanluisobispo.com/news/local/d0fwb4/picture232094912/alternates/FREE_480/Lindsey19%20Cropped.jpg" alt="Profile Image of Lindsey Holden" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218526925">Lindsey Holden</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/lindseymholden">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:lholden@thetribunenews.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:805-781-7939" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">805-781-7939</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Lindsey Holden writes about housing, North County communities and everything in between for The Tribune in San Luis Obispo. She became a staff writer in 2016 after working for the Rockford Register Star in Illinois. Lindsey is a native Californian raised in the Midwest and earned degrees from DePaul and Northwestern universities.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.sanluisobispo.com/news/local/article253533974.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/coronavirus/article253589684.html#storylink=readnext" class="image-link-macro kfocusable" title="SLO County ‘strongly urges’ all residents to wear masks indoors in public places">

                <img src="https://www.sanluisobispo.com/latest-news/4i4k81/picture253591684/alternates/LANDSCAPE_1140/LEAD%20Health%20press%20conf%20Delta1515" alt="SLO County ‘strongly urges’ all residents to wear masks indoors in public places" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.sanluisobispo.com/news/coronavirus/article253589684.html#storylink=readnext" >
        
        SLO County ‘strongly urges’ all residents to wear masks indoors in public places
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:nwilson@thetribunenews.com"> By Nick Wilson</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date-read-next" class="update-date time" data-originalDate="1629338007"></time>
                       
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=SLO+County+%E2%80%98strongly+urges%E2%80%99+all+residents+to+wear+masks+indoors+in+public+places&amp;url=https://www.sanluisobispo.com/news/coronavirus/article253589684.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sanluisobispo.com/news/coronavirus/article253589684.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=SLO%20County%20%E2%80%98strongly%20urges%E2%80%99%20all%20residents%20to%20wear%20masks%20indoors%20in%20public%20places&body=https://www.sanluisobispo.com/news/coronavirus/article253589684.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sanluisobispo.com/news/coronavirus/article253589684.html&title=SLO County ‘strongly urges’ all residents to wear masks indoors in public places">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sanluisobispo.com/news/coronavirus/article253589684.html&description=SLO County ‘strongly urges’ all residents to wear masks indoors in public places&media=https://www.sanluisobispo.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sanluisobispo.com/news/coronavirus/article253589684.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Masking is a “proven public health strategy to limit the spread of infection,” SLO County officials say.  </p>
        

        
            
            
	<a href="https://www.sanluisobispo.com/news/coronavirus/article253589684.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/community/cambrian/article253329438.html#storylink=trendingstories" >
        
        SLO County asks landowner to shut down ‘Totally Epic’ campground on property
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629303728"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/crime/article253581384.html#storylink=trendingstories" >
        
        Kristin Smart murder defendant Paul Flores seeks release from jail. Here’s what judge said
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629324136"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/coronavirus/article253545479.html#storylink=trendingstories" >
        
        SLO County reports its youngest COVID death; 378 new cases added
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629240244"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253157858.html#storylink=trendingstories" >
        
        4-story SLO housing, restaurant and retail project would replace Network Mall downtown
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629306168"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/coronavirus/article253399210.html#storylink=trendingstories" >
        
        SLO County COVID cases in kids are increasing. Here’s what you need to know
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629230695"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.sanluisobispo.com/subscribe/create?param=f3JBAUQ=&amp;offer=NmEfaxcUb3lSCUJAfRIlaCIgB3JEeyRLDHNDG15QPgoUG0hQeHNFCkVEb29STx0HLisVS1BIbxA8dktLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/local/article253583369.html#storylink=moresection" class="image-link-macro kfocusable" title="Atascadero power outage affects more than 3,000 customers">

                <img src="https://www.sacbee.com/site-services/archives/ewr1mn/picture230039174/alternates/LANDSCAPE_480/SAC%20power%20outage%20electric%20blackout%20still%20chyron%20frame" alt="Atascadero power outage affects more than 3,000 customers" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253583369.html#storylink=moresection" >
        
        Atascadero power outage affects more than 3,000 customers
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629325602"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/local/crime/article253581384.html#storylink=moresection" class="image-link-macro kfocusable" title="Kristin Smart murder defendant Paul Flores seeks release from jail. Here’s what judge said">

                <img src="https://www.sanluisobispo.com/latest-news/jot141/picture253269113/alternates/LANDSCAPE_480/Day%203%20Flores%20Preliminary%20Hearing%206.JPG" alt="Kristin Smart murder defendant Paul Flores seeks release from jail. Here’s what judge said" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/crime/article253581384.html#storylink=moresection" >
        
        Kristin Smart murder defendant Paul Flores seeks release from jail. Here’s what judge said
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629324136"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/local/article253582254.html#storylink=moresection" class="image-link-macro kfocusable" title="Want to see a show in Santa Barbara? These theaters require proof of COVID vaccines">

                <img src="https://www.sanluisobispo.com/latest-news/6xkzhx/picture253588754/alternates/LANDSCAPE_480/042221-Granada-Theatre-6-bh_(1)_2400_1600_80_s_c1.jpg" alt="Want to see a show in Santa Barbara? These theaters require proof of COVID vaccines" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253582254.html#storylink=moresection" >
        
        Want to see a show in Santa Barbara? These theaters require proof of COVID vaccines
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 2:48 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/living/food-drink/wine-beer/article253400770.html#storylink=moresection" class="image-link-macro kfocusable" title="Paso Robles winery celebrates ‘women who made a dent in the universe’ at new tasting room">

                <img src="https://www.sanluisobispo.com/latest-news/aisyyc/picture253578659/alternates/LANDSCAPE_480/Crazy%20Women%20Wine083" alt="Paso Robles winery celebrates ‘women who made a dent in the universe’ at new tasting room" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/living/food-drink/wine-beer/">
      Wine &amp; Beer
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/living/food-drink/wine-beer/article253400770.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Paso Robles winery celebrates ‘women who made a dent in the universe’ at new tasting room
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629318760"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/local/article253578839.html#storylink=moresection" class="image-link-macro kfocusable" title="Los Osos outage knocks out power to nearly 2,500 customers">

                <img src="https://www.sanluisobispo.com/latest-news/3bpgiq/picture252914213/alternates/LANDSCAPE_480/Los%20Osos%20Water_LEDE1" alt="Los Osos outage knocks out power to nearly 2,500 customers" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253578839.html#storylink=moresection" >
        
        Los Osos outage knocks out power to nearly 2,500 customers
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629318269"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sanluisobispo.com/news/local/article253577204.html#storylink=moresection" class="image-link-macro kfocusable" title="SLO County monolith vandalized for second time — but its artists came to the rescue again">

                <img src="https://www.sanluisobispo.com/news/local/30o3ds/picture253578319/alternates/LANDSCAPE_480/monolith.JPG" alt="SLO County monolith vandalized for second time — but its artists came to the rescue again" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sanluisobispo.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sanluisobispo.com/news/local/article253577204.html#storylink=moresection" >
        
        SLO County monolith vandalized for second time — but its artists came to the rescue again
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 1:03 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/sanluisobispo/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://sanluisobispo.com/mobile" class="more-link icon-label h4">
		San Luis Obispo Tribune App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/SLOTribune" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/SLOTribune" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/SLOTribune" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                <a href="https://instagram.com/slotribune/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.sanluisobispo.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.sanluisobispo.com/customer-service">Customer Service</a>
            <a href="https://www.sanluisobispo.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.sanluisobispo.com/myaccount">Vacation Hold</a>
            <a href="https://www.sanluisobispo.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-tribune/#navlink=mi_footer">About Us</a>
            <a href="https://www.sanluisobispo.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.sanluisobispo.com/webApp/mccSignupPage?siteName=sanluisobispo#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=sanluisobispo/#navlink=mi_footer">News in Education</a>
            <a href="https://www.sanluisobispo.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/sanluisobispo">Place a Classified Ad</a>
            <a href="https://www.sanluisobispo.com/advertise/#navlink=mi_footer">Advertise with Us</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.sanluisobispo.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.sanluisobispo.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.sanluisobispo.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sanluisobispo.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sanluisobispo.com/mistats/products/escenic.js"></script>
            <script src="//media.sanluisobispo.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-739ff2403d59efa9e1f6.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
