<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"SLO",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.sanluisobispo.com/static/theme/sanluisobispo/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="SLOTribune"/>
    

    
        <meta name="twitter:title" content="Cambria directors struggle in creating process to fill seat"/>
    

    
        <meta property="og:site_name" content="sanluisobispo"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Cambria directors struggle in creating process to fill seat"/>
    

    
        <meta property="og:url" content="http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html"/>
    

    
        <meta property="og:image" content="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_1140/CCSD%20board"/>
    

    
        <meta name="twitter:image" content="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_1140/CCSD%20board"/>
    

    
        <meta property="og:description" content="Cambria’s services district board held a lengthy discussion Thursday, November 16, 2017 about how to fill the seat vacated by Greg Sanders, but the process remains undecided."/>
    

    
        <meta name="twitter:description" content="Cambria’s services district board held a lengthy discussion Thursday, November 16, 2017 about how to fill the seat vacated by Greg Sanders, but the process remains undecided."/>
    

    
        <meta property="fb:app_id" content="533626820044007"/>
    

    

    
        <meta name="title" content="Cambria directors struggle in creating process to fill seat | The Tribune"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Cambria’s services district board held a lengthy discussion Thursday, November 16, 2017 about how to fill the seat vacated by Greg Sanders, but the process remains undecided."/>
    

    
        <meta name="keywords" content="ccsd, cambria community services district, board of directors, vacant seat, aaron wharton, harry farmer, greg sanders, amanda rice"/>
    

    
        <meta name="news_keywords" content="ccsd, cambria community services district, board of directors, vacant seat, aaron wharton, harry farmer, greg sanders, amanda rice"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html"/>
    

    
        <meta name="original-source" content="http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html"/>
    

    
        <meta name="google-site-verification" content="b4EHLgB3lQQQVAueUuHfFPXtSUh7zaAQUzXqC6dVSSc"/>
    

<title>Cambria directors struggle in creating process to fill seat | The Tribune</title>


<link rel="amphtml" href="http://amp.sanluisobispo.com/news/local/community/cambrian/article185279698.html">

<meta name="msapplication-TileImage" content="/wps/build/images/sanluisobispo/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sanluisobispo/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sanluisobispo/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sanluisobispo/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sanluisobispo/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sanluisobispo/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fc918bf',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/sanluisobispo-d44ff76cbe.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331999',
'accuweather.locationKey1':'337196',
'accuweather.locationKey2':'337167',
'accuweather.locationKey3':'2154411',
'accuweather.locationString':'San Luis Obispo',
'accuweather.locationString1':'Paso Robles',
'accuweather.locationString2':'Morro Bay',
'accuweather.locationString3':'Pismo Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-288-4128',
'cs.circ_url':'http://www.sanluisobispo.com/myaccount/',
'facebook.app.id':'533626820044007',
'financialContent.account':'sanluisobispo',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'594',
'legacy.siteName':'sanluisobispo',
'marketInfo.CarsAFF':'teletrib',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SanLuisObispo.com. The Tribune and SanLuisObispo.com also provide the Central Coast and San Luis Obispo, CA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'San Luis Obispo',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Tribune and SanLuisObispo.com serve the people of San Luis Obispo, California and the Central Coast with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_tn003',
'marketInfo.Jobslr':'cbcb_tn',
'marketInfo.addcities':'Paso Robles, Atascadero, Pismo Beach, Arroyo Grande, Grover Beach, Morro Bay',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:SANLUISOTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'SLO',
'marketInfo.county':'San Luis Obispo County',
'marketInfo.domain':'sanluisobispo',
'marketInfo.followLinks':'false',
'marketInfo.location':'San Luis Obispo',
'marketInfo.logoAltText':'The Tribune',
'marketInfo.market_identifier':'SLO.site_sanluisobispo',
'marketInfo.name':'The Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'805-781-7800',
'marketInfo.product':'site',
'marketInfo.region':'Central Coast',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'76',
'marketInfo.sourcelevel':'cambrian',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sanluisobispo',
'marketInfo.street_address':'3825 S. Higuera St., San Luis Obispo, CA, 93406',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'webmaster@thetribunenews.com',
'marketInfo.zipcode':'93406',
'nativo.story.placements':'840610,735435,844483',
'nativo.video.placements':'869360,869359',
'publication.domain':'SanLuisObispo.com',
'publication.mediadomain':'media.sanluisobispo.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:185279698";
    mistats.pagename="Story:185279698|Cambria directors struggle in creating process to fill seat";
    mistats.taxonomy="News|Local|||";
    mistats.channel="The Cambrian";
    mistats.contentsource="SanLuisObispo|Stephen H. Provost";
    mistats.pubdate="2017/11/17";
    mistats.moddate="2017/11/17 H13";
    mistats.keywords="ccsd cambria community services district board of directors vacant seat aaron wharton harry farmer greg sanders amanda rice";
</script>
<script src="//media.sanluisobispo.com/misites/slo/sanluisobispo.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=fc918bf"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>
<script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="185279698"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/sanluisobispo/logo-lg.png" alt="The Tribune | SanLuisObispo.com" class="img-responsive center-block" />
                            <h1>Cambria directors struggle in creating process to fill seat | The Tribune</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/sanluisobispo/#navlink=navbar">Obituaries</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="185279698"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        51°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        51°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sanluisobispo.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sanluisobispo.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://www.sanluisobispo.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://events.sanluisobispo.com/add.aspx#navlink=subnav">Submit an Event</a></li>
            
        
            
                <li><a href="http://sanluisobispo.mycapture.com/#navlink=subnav">Buy Photos</a></li>
            
        
            
                <li><a href="https://nie4u.com/#navlink=subnav">News in Education</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="https://account.sanluisobispo.com/digital-access/#navlink=subnav">Activate Digital Subscription</a></li>
            
        
            
                <li><a href="https://account.sanluisobispo.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=23#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/investigations/#navlink=subnav">Investigations</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/photos-from-the-vault/#navlink=subnav">Photos from the Vault</a></li>
            
        
            
                <li><a href="/news/weather/weather-watch/#navlink=subnav">Weather Watch</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/joetopia/#navlink=subnav">Joetopia</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/college/cal-poly#navlink=subnav">Cal Poly</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/mlb/standings.asp#navlink=subnav">MLB Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/nba/standings.asp#navlink=subnav">NBA Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="http://sanluisobispo.stats.com/fb/standings.asp#navlink=subnav">NFL Scores &amp; Stats</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/food-drink/wine-beer/#navlink=subnav">Wine &amp; Beer</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/living/family/linda-lewis-griffith/#navlink=subnav">Linda Lewis Griffith</a></li>
            
        
            
                <li><a href="/living/pets/pet-tales/#navlink=subnav">Pet Tales</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.sanluisobispo.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://events.sanluisobispo.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Viewpoints</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/tom-fulks/#navlink=subnav">Tom Fulks</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/andrea-seastrand/#navlink=subnav">Andrea Seastrand</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/sanluisobispo/#navlink=navbar">Obituaries</a><li>
                    
                
                    
                        <li><a href="/news/local/community/cambrian/#navlink=subnav">The Cambrian</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/contests/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="http://findnsave.sanluisobispo.com/PrintCoupons#navlink=subnav">Grocery Coupons</a><li>
                    
                
                    
                        <li><a href="http://findnsave.sanluisobispo.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://specialsections.sanluisobispo.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="/circulars/#navlink=subnav">Today&#39;s Circulars</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.sanluisobispo.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/SLO-Tribune/?utm_source=SLO-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/homes/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.sanluisobispo.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/SanLuisObispoRealEstate/default.aspx#navlink=subnav">Real Estate Weekly</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://sanluisobispotribune.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/customer-service/marketing/careers/#navlink=subnav">Work For Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="185279698"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="185279698"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_1140/CCSD%20board" media="(min-width: 992px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_ 960/CCSD%20board" media="(min-width: 768px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_768/CCSD%20board" media="(min-width: 601px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_640/CCSD%20board" media="(min-width: 441px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_480/CCSD%20board" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_1140/CCSD%20board" alt="The four members of the Cambria Community Services District board hope to appoint a fifth member, replacing Greg Sanders, in December. From left: Director Jim Bahringer, President Amanda Rice, Vice President Harry Farmer and Director Aaron Wharton." title="The four members of the Cambria Community Services District board hope to appoint a fifth member, replacing Greg Sanders, in December. From left: Director Jim Bahringer, President Amanda Rice, Vice President Harry Farmer and Director Aaron Wharton." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">The four members of the Cambria Community Services District board hope to appoint a fifth member, replacing Greg Sanders, in December. From left: Director Jim Bahringer, President Amanda Rice, Vice President Harry Farmer and Director Aaron Wharton. </span>
    
    
        <span class="photographer">Stephen H. Provost</span>
    
    
        <span class="credits">sprovost@thetribunenews.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">The four members of the Cambria Community Services District board hope to appoint a fifth member, replacing Greg Sanders, in December. From left: Director Jim Bahringer, President Amanda Rice, Vice President Harry Farmer and Director Aaron Wharton. </span>
    
    
        <span class="photographer">Stephen H. Provost</span>
    
    
        <span class="credits">sprovost@thetribunenews.com</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/">The Cambrian</a>
                </h2>

                <h3 class="title">Cambria directors struggle in creating process to fill seat</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Stephen H. Provost</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:sprovost@thetribunenews.com">sprovost@thetribunenews.com</a>
                                        </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Cambria directors struggle in creating process to fill seat&amp;url=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Cambria directors struggle in creating process to fill seat&body=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html&title=Cambria directors struggle in creating process to fill seat"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html&description=Cambria directors struggle in creating process to fill seat&media=http://www.sanluisobispo.com/news/local/community/cambrian/dt60l4/picture185279678/alternates/LANDSCAPE_1140/CCSD%20board"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        November 17, 2017 01:02 PM
                    </span>
                </p>
                <p class="published-date">
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>It’s not easy picking a director to fill a vacancy on Cambria’s services district board. </p>
                                    
                                    
                                    
                                
                                    <p>The board waded through a series of deadlocked votes and two special meetings before choosing Aaron Wharton to fill <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article168502567.html" target="_blank" title="">Mike Thompson’s seat</a> earlier this fall, and board President Amanda Rice had hoped for smoother sailing after <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article170036172.html" target="_blank" title="">Greg Sanders resigned</a>, creating another vacancy.</p>
                                    
                                    
                                    
                                
                                    <p>Instead of spearheading the process herself, as she had before, Rice appointed the two newest board members — Wharton and Harry Farmer — to an ad hoc committee charged with creating a better method of filling the new vacancy.</p>
                                    
                                    
                                    
                                
                                    <p>The committee’s recommendation wasn’t an action item at the board’s agenda Thursday, Nov. 16 meeting, but it was listed for discussion. And there was plenty of discussion over a number of recommendations made, both jointly and separately, by Farmer and Wharton.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&wu=83,http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&wu=82,http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&wu=80');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.sanluisobispo.com/subscribe/create?param=fHVDCkc=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Board members sought to hash out the details for more than an hour and, in the end, had to extend the meeting once beyond its four-hour limit before adjourning and leaving two items to be continued until the next meeting.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185279698"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91091" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                        
                                    
                                
                                    <p>Directors will finalize the process at that time: 9 a.m. Wednesday, Nov. 22. Applications are due by Dec. 1.</p>
                                    
                                    
                                    
                                
                                    <h3>Different approaches<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>On Thursday, after a lengthy discussion, directors agreed to reduce the number of questions on the application form. Three of the directors (Wharton, Rice and Jim Bahringer) favored a single question, while Farmer preferred to keep the four-question format used in choosing Thompson’s replacement.</p>
                                    
                                    
                                    
                                
                                    <p>The single question: “Why do you want to serve as a CCSD board director?”</p>
                                    
                                    
                                    
                                
                                    <p>The process beyond that, however, remains undecided. Ad hoc committee members Farmer and Wharton agreed that applicants should be questioned individually, so they couldn’t hear one another’s answers. On other issues, however, the two had what Farmer referred to as “some minor and some major disagreements.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185279698"></div>
    </div>
    

                                        
                                    
                                
                                    <p>One of those disagreements involved the issue of public advocacy. Farmer said members of the public should not be able to tout a particular applicant, but should focus instead on the candidates’ attributes. Several audience members had spoken out in favor of Wharton’s candidacy prior to <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article176883821.html" target="_blank" title="">his appointment</a> — a fact that drew concern from some on the board and in the audience at Thursday’s meeting.</p>
                                    
                                    
                                    
                                
                                    <p>Wharton, who said he’d been surprised at that show of support, nonetheless argued in favor of allowing people to advocate for specific applicants once again. Tim Carmel, the district’s counsel, settled the issue by stating that speakers had every right to speak in favor of a candidate if they chose to do so: “Under the Brown Act, you cannot censor public comment,” he said.</p>
                                    
                                    
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-1"><p>... none of us can even come to an agreement on the process.</p><p><span class="ng_highline_attrib">Amanda Rice, CCSD board president</span></p></div>
                                    
                                    
                                    
                                
                                    <p>Another disagreement arose over the method of voting.</p>
                                    
                                    
                                    
                                
                                    <p>Farmer floated the idea of a ranked-choice voting system, with directors awarding five points for their first choice, four for their second, three for their third, and so on. The system, he said, had been used in such varied races as the Burlington, Vermont, mayoral contest and the Irish presidential election. The idea would be to avoid the <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article174285966.html" target="_blank" title="">series of 2-2 deadlocks</a> that occurred on the divided board that sought to replace Thompson.</p>
                                    
                                    
                                    
                                        
    
    
        





    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185279698"></div>
    </div>
    

                                        
                                    
                                
                                    <p>Wharton, however, preferred to retain the standard “yea or nay” vote in selecting a new director. He suggested that candidates be given five minutes each to speak, followed by 30 minutes of public comment. Each director would then get to choose two finalists, creating a final field of eight candidates (or fewer if there were duplicate nominations).</p>
                                    
                                    
                                    
                                
                                    <p>He suggested that the ranked-choice voting system might be subject to “shenanigans” by directors seeking to ensure a specific outcome — although he later apologized to Farmer for that characterization.</p>
                                    
                                    
                                    
                                
                                    <p>In response, Rice said, “I think it’s very clear that there will be no shenanigans, because none of us can even come to an agreement on the process.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-vertical">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_1140/Dean%20Florez" media="(min-width: 992px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_ 960/Dean%20Florez" media="(min-width: 768px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_768/Dean%20Florez" media="(min-width: 601px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_640/Dean%20Florez" media="(min-width: 441px)">
            <source srcset="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_480/Dean%20Florez" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="http://www.sanluisobispo.com/news/local/community/cambrian/mqkiyc/picture185279688/alternates/FREE_1140/Dean%20Florez" alt="Dean Florez" title="Dean Florez">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Dean Florez of Balance Public Relations updates the Cambria services district board on his firm’s work in Sacramento on behalf of the district’s Sustainable Water Facility. Florez said his reports will be changing, at the board’s request, to include more specifics on individual meetings involving BPR and various governmental agencies or representatives.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Stephen H. Provost </span>   <span class="inline-credits"> sprovost@thetribunenews.com </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <h3>Other business<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>The board Thursday approved a contract for new Finance Manager Rudy Hernandez, who is replacing the retiring Patrick O’Reilly. Hernandez will make an annual salary of $124,910, more than $6,000 less than O’Reilly makes. The district will, however, incur an additional cost of $12,600 in health insurance (something O’Reilly does not require).</p>
                                    
                                    
                                    
                                
                                    <p>The district had hoped to have a new finance manager in place by Nov. 1, but was unable to meet that timeline. As a result, the board approved keeping O’Reilly on for about a month after his formal retirement date.</p>
                                    
                                    
                                    
                                
                                    <p>Also Thursday, the board heard updates on projects including fire hydrant inspections and the new park at the Rodeo Grounds.</p>
                                    
                                    
                                    
                                
                                    <p>General Manager Jerry Gruber said, “The whole park is essentially done,” including the parking lot. The district will soon move the dog park to that location from its current site, along Main Street at Santa Rosa Creek Road. </p>
                                    
                                    
                                    
                                
                                    <p>Fire Chief William Hollingsworth told the board that the hydrant maintenance project was about 30 percent complete, with only some minor problems found: Some caps were broken and some hydrants needed to be raised. </p>
                                    
                                    
                                    
                                
                                    <p>Hollingsworth also said Cal Fire plans a series of prescribed burns over the coming weeks that could create more smoke in the community. Among them: burns along Santa Rosa Creek Road and in the fuel break corridor between Bridge Street and Pineknolls Drive, north of Main Street.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Stephen H. Provost: <a href="tel:805-927-8896" title="">805-927-8896</a>, <a href="https://twitter.com/sproauthor" target="_blank" title="">@sproauthor</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="185279698"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>



                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="91091" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53320"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53320", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185279698"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-185279698-1510996067675" class="container-185279698-1510996067675">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1510996067705">
    <div id="video-container--1510996067705">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1510996067705" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1510996067705" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1510996067705" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Cambria Scarecrow Festival: See how the kooky and eclectic scarecrows are made</h4>
                <p class="media-leadtext">Volunteers build the whimsical, kooky and eclectic scarecrows each year for the Cambria Scarecrow Festival, which runs throughout October in Cambria, Harmony and San Simeon. Here's a look at how the scarecrows are made. </p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">2 months ago</time>
            <h2 class="title video-title">
                <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article168974737.html">Cambria Scarecrow Festival: See how the kooky and eclectic scarecrows are made</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1510996067705">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sanluisobispo.com/news/local/ev198p-Scarecrows037.jpg/alternates/LANDSCAPE_200/Scarecrows037.jpg" alt="Cambria Scarecrow Festival: See how the kooky and eclectic scarecrows are made"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:40</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Cambria Scarecrow Festival: See how the kooky and eclectic scarecrows are made</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sanluisobispo.com/latest-news/se94ou-Mud-Creek-Slide-Caltrans-News-Flash-136.mp4/alternates/LANDSCAPE_200/Mud%20Creek%20Slide%20-%20Caltrans%20News%20Flash%20-136.mp4" alt="What led up to the Mud Creek Slide, and what's next? Caltrans engineers explain"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:39</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 months ago</time>
                            <h4 class="title video-title">What led up to the Mud Creek Slide, and what's next? Caltrans engineers explain</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sanluisobispo.com/news/local/uw0yji-mud-creek/alternates/LANDSCAPE_200/mud%20creek" alt="Mud Creek Slide on Hwy. 1 in Big Sur isn't done moving"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 months ago</time>
                            <h4 class="title video-title">Mud Creek Slide on Hwy. 1 in Big Sur isn't done moving</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="185279698"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/community/cambrian/">
                        The Cambrian
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article185267193.html">
                                        Budget worries in Cambria health district spotlight
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/article184744513.html">
                                        Cambria responds to homelessness on two fronts
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/cambrian-arts-events/article184762768.html">
                                        Lawrence to talk about calligraphy and more in Cambria
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/cambrian-sports/article184734353.html">
                                        New coaches take the helm for Coast Union soccer
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sanluisobispo.com/news/local/community/cambrian/cambrian-opinion/article184738108.html">
                                        Cambrian letters to the editor, Nov. 16, 2017
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/community/cambrian/">
                            The Cambrian
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185279698"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185279698"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185279698"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="185279698"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcommunity%2Fcambrian%2Farticle185279698.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/sanluisobispo/logo-sm.png" alt="The Tribune | SanLuisObispo.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.sanluisobispo.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://www.sanluisobispo.com/customer-service/e-edition/#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.sanluisobispo.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.sanluisobispo.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=23#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=SO|&amp;p_product=SO&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.sanluisobispo.com/ats/url.aspx?cr=663&amp;wu=54#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/SLOTribune">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/SLOTribune">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/SLOTribune">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/slotribune/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://sanluisobispotribune.adperfect.com/">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://findnsave.sanluisobispo.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://sanluisobispo.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://specialsections.sanluisobispo.com/SS/Tiles.aspx">Special Sections</a></li>
                                
                                    <li><a href="http://www.legalnotice.org/pl/sanluisobispo/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="185279698"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="185279698"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.sanluisobispo.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.sanluisobispo.com/mistats/products/escenic.js"></script>
        <script src="//media.sanluisobispo.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=41949&contextPath=7081-41949&pubId=35&cat=&meta=read-story&objId=185279698&type=article&title=Cambria+directors+struggle+in+creating+process+to+fill+seat&url=http%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcommunity%2Fcambrian%2Farticle185279698.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=41949&contextPath=7081-41949&pubId=35&cat=&meta=read-story&objId=185279698&type=article&title=Cambria+directors+struggle+in+creating+process+to+fill+seat&url=http%3A%2F%2Fwww.sanluisobispo.com%2Fnews%2Flocal%2Fcommunity%2Fcambrian%2Farticle185279698.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.sanluisobispo.com/news/local/community/cambrian/article185279698.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7466/cc.js?ns=_cc7466" id="LOTCC_7466"></script>
    <script>_cc7466.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
